Support triangle with an exclamation mark


  1. acithium

    acithium Active Member

    So, i don't have a rooted phone. I've been running the IK5 firmware for a while with no problems. I had to travel to the states and put my phone on airplane mode and then decided to shut it off. When I tried to turn it on, it would get to the samsung "glowing" logo and stay there for awhile. Then the screen would flash and the samsung logo would appear again. My phone was stuck in a loop after that. It never booted up. I decided to try and reload the firmware and that didn't help. Then I tried recovery mode. That's when I got the infamous triangle with and exclamation point in it. After that nothing.
    So, any suggestions?

    I guess I may have somehow bricked an unrooted phone. Although this isn't my specialty.

    Advertisement
  2. mroy

    mroy New Member

    I was in the same boat for different reasons. I got that triangle/exclamation point in recovery mode, and after doing some research someone mentioned pressing the Home button to pull up some options. This did nothing for me, but pressing the Menu key reset something and when it booted up, it was fine.
  3. abesh

    abesh Well-Known Member

    Try a factory reset ? Boot into Recovery Mode (volume_down+call+power button) and then press the Menu key to reset to factory settings. Be warned though that you will lose all your data.
  4. Rastaman-FB

    Rastaman-FB Well-Known Member

    its booting into recovery but this means the voldown and call answer button is pressed down which i doubt is the case
    you may have a circuit short somewhere
  5. abesh

    abesh Well-Known Member

    @Rastaman I'm not sure, but I faced this with L3 a couple of times... happily using my IK5 :)
  6. acithium

    acithium Active Member

    I finally got it fixed. I had. Install the ik4 firmware and then install the ik5. Strange. it was like my phone was completely erased. Who knows.
  7. hurtletoot

    hurtletoot New Member

    hi i did this and then it went to unpack and fone went off any suggestions
  8. chepoez

    chepoez New Member

    i have a similiar problem, i tried to upload my android version with the samsung NPC software and when i tried to turn my i7500 on, it keeped on showing the glowing samsung logo, so i tried a hard reset and the exclamation mark is displayed to me.
    i'm new at this, so please help and tell me what i have to do in order to make it work again and how.
    i made a video to show the problem :)
    i7500 problem turning on and hard reset - YouTube
    thank you!!!!
  9. Lelouch

    Lelouch Well-Known Member

    First question, cause I'm "very" interested. When did you buy this unit??? [​IMG]
    Also regarding Sam*censored NPC Studio. It's a faulty program which isn't suitable for Android devices (this one in particular). So you should have ditched this program altogether (not use it).

    Regarding your problem.
    Try using ODIN. look in the sticky thread and prey that it recognizes your device. Read the guide carefully and choose your official firmware of choice - the latest is JC6 aka Android 1.6 Donut.
    My advice go for Galaxo to improve your Android experience or GAOSP to try Froyo or gingerbread. Hope it helps. [​IMG]
  10. chepoez

    chepoez New Member

    hey lelouch, thanks for your prompt response. i wont use samsung NPC anymore i'm realley angry because that software was given to me with the phone.....
    i bought the phone used in ebay in germany two months ago.
    i downloades ODIN and i7500_XXJB6.tar. i cannt post URLs here jet but i will paste them on the youtube video.

    what should i look in the sticky thread for? what guide do you refer to??

    thanks again!!!

Share This Page