tried froyo update lost data nowSupport


  1. raf1919

    raf1919 Well-Known Member

    so i did the update to froyo went smoothly however no data. phone works but can't get on internet or setup gmail. went back to cyanogen and still no data now. please help..

    Advertisement
  2. raf1919

    raf1919 Well-Known Member

    I have EPE54B, is that the correct radio for tmobile. it was different before.
  3. x IF all IE IN

    x IF all IE IN Well-Known Member


    Dude, im pretty sure EPE54B is ATT/ROGERS.....well im certain it is because im with Rogers and I have EPE54B.
  4. raf1919

    raf1919 Well-Known Member

    how can i get the stock radio back?
  5. daffyduck

    daffyduck Well-Known Member

    If you are rooted, it is easy......visit Modaco's site to download his packed version of Froyo, which includes an updated (correct radio) and the new Google apps.

    This is what I used last night without any problem. The devs now best, without all this forcing the update crap (which can cause issues, probably like the one you have now).

    Link is in my thread previously posted....
  6. raf1919

    raf1919 Well-Known Member

    thats what i did.. it messed it up. he packaged the radio in the update. can you send me link to the one you used?
  7. ikon

    ikon Well-Known Member

    There is a new radio image included in the 2.2 update, what baseband version does it say in About Phone? The new radio is 4.06.00.12_7 and the new build number is FRF50.
  8. daffyduck

    daffyduck Well-Known Member

  9. raf1919

    raf1919 Well-Known Member

    thats the one i used. it comes w/ the EPE54B radio which is what changed my phone to it.
  10. raf1919

    raf1919 Well-Known Member

    i'm trying to figure out what radio i need now i dont remember what i had or how to put it back on now. only had this phone for week.
  11. raf1919

    raf1919 Well-Known Member

    can you IM me on gtalk? ?? what/how do u fastboot?
  12. daffyduck

    daffyduck Well-Known Member

    What is your location?

    Sounds like the radio may not have installed properly.

    Possibly, I would try to wipe everything in Recovery (backups first and save then to your hard drive) and then flash again, as it sounds like you have an unusable phone anyway.

    I flashed to Enomthers rom last week and had problems for the first time with boot loops and Nandroids that would no longer work and managed to come back from that mess.

    Up to you, but I would try to flash again. If you don't want to, follow the link I posted, if you navigate within Modaco's site, you will find the stock roms and radios.
  13. SBERG

    SBERG Well-Known Member

    Hi. I did the update from cyan 5.06. everything went smooth from what i can tell but i thought i would have more features. Is this just a plain vanilla version with more to come? Just trying to learn and understand more. I search around alot but still like to hear fresh answers and all. lol.
  14. daffyduck

    daffyduck Well-Known Member

    Raf1919's issue has been resolved......just sorted him out over GTalk.

    Problem was that in the original installation of Froyo, the flash was probably corrupted or did not complete, as his GoogleApps version was the old one.

    Resolved via a new fresh download, full wipe of everything in Recovery & re-flash Froyo app off the Modaco site I previously.

    Thread can probably be closed now.
    raf1919 likes this.
  15. daffyduck

    daffyduck Well-Known Member

    Most of the changes are in the Settings, some of the apps, but most importantly "under the bonnet"...

    Download Adobe Flash player off the market and stop whining ;)

    Cyan will be working on the Froyo ROM now.....I will flash back to Cyan once he has something stable.
  16. SBERG

    SBERG Well-Known Member

    LOL@ whining... not at all but yea i guess it comes across that way. :D:D
    Just thought i would get apps to sd off the bat but that doesnt appear to be as of now. Im a happy camper non the less. Just happy i got everything right and a good install done. More good things to come im sure :D:D:D:D:D
  17. daffyduck

    daffyduck Well-Known Member

    ;)

    Yes, I am a little disappointed that Apps2SD is not yet available to be tried but don't forget, we are all the early ones with Froyo.....it is not truly officially available yet & you have to let the developers play catch-up now....
  18. worker1

    worker1 Well-Known Member

    Wow I'm glad this got resolved. I was feeling pretty bad for him.
  19. raf1919

    raf1919 Well-Known Member

    Yes Daffy def was live saver.. i was up till 3am fixing granted nwo its 7am and i'm leaving for work. the sleep I did get was much better knowing my N1 was alright again..

    thanks Daffy
  20. chistery

    chistery Well-Known Member

    Since the upgrade I've had very poor data performance, and it rarely shows up as 3G now, and even 2G is not working well. I'm on Orange in the UK Anyone else having issues?
  21. daffyduck

    daffyduck Well-Known Member

    You're welcome - glad we got it sorted..... ;)

Share This Page