Tried Rooting/Tethering and It Looks Like I Got Caught


Thread Status:
Not open for further replies.
  1. Madmick

    Madmick New Member

    I decided to Root my phone because I heard there was a way with rooted phones to achieve tethering without paying the ridiculous $20/month that Verizon demands just to use @#!*ing bandwidth I already bought for the excessive price of $30/month. The reason is that I own an Asus Eee Pad Transformer TF101 10.1" tablet computer that is WiFi-only, and I want to be able to surf the web on that tablet (via a tether to my Droid X) when there's no WiFi network available.

    Here's how it went (I'm including all my root and tether-app info so maybe the experts can determine my misstep):

    I'm on a MacBook Pro, and this was the a root that I found that worked:
    [Guide] ROOT or UNROOT your Droid X - RootzWiki
    So the "Droid Easy Root 7dp" was my root zip.

    I then referred to this page for setting up WiFi tethering on my rooted phone:
    The Best Ways to Tether with Android: Rooted and Unrooted Phones Covered!
    Method 1 is the "rooted" method. It involved simply downloading Android WiFi Tether which I did and installed.

    Everything seemed to work fine. I was able to Start Tethering, and this brought up the network "Android Tether" in my Transformer's list of available WiFi networks. I was able to connect to it. Everything seemed groovy. But when I tried browsing to a new website on my tablet, nothing happened.

    The problem is that it appears Verizon detected my actions. Now my phone won't even access the web. For example, when I attempt to browse to Google over 3G, I'm automatically taken to a Verizon webpage that says, "If you would like to subscribe to Mobile Broadband Connect or 3G Mobile Hotspot..." and then it lists phone numbers and monthly plans $$ for this, and at the bottom is a listing of "Terms and Service".

    I restarted the phone, and at first I couldn't access the web anymore over 3G. However, I turned on WiFi, surfed a bit, then turned it back off, and once again I can access the web over 3G. Phew! Glad I dodged that bullet.

    However, it still appears they've caught me trying to get a service that should be free (but violates my terms of agreement). When went wrong? How would you recommend I do this differently so that I can tether without paying that ridiculous fee? Should I use a different tethering app: is this one simply too well known now?

    Advertisement
    :
  2. Madmick

    Madmick New Member

    Ah, found this in the Android WiFi-Tether FAQ:
    I know I'm getting that fail log, but I'm not sure what to do about it.
  3. Madmick

    Madmick New Member

    Any mod reading this, feel free to remove it. I solved my own problem.
Loading...
Thread Status:
Not open for further replies.

Share This Page