1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

tried z4root and super one click no luck

Last Updated:

  1. tlo

    tlo Member This Topic's Starter

    Mar 30, 2010
    Likes Received:
    Ok guys story so far i have brought a acer liquid metal and just wanted to move stuff over to the memory card and delete some stuff.But when i run z4root
    When i try this on my acer all i get is "trying to root" then the screen goes black.After a few mins the phone asks me if i want to wait or force close.If i press the back button i get back to the home screen and if i press z4root again i just get a white screen any ideas? I have also tried super one click on both root and shell root but it says
    daemon started successfully
    pushing psneuter
    2820kb/s(5857731 bytes in 0.202s)
    chmod psneuter
    running psneuter
    and thats it,it freezes and the only thing i can do is remove the phone,sometimes the program dose not respond.I have tried downloading the usb drivers from the acer site but still no joy can you please help?:confused:


Share This Page