Support Trouble Blue tooth tethering

Discussion in 'Android Devices' started by melantus, Mar 13, 2011.

  1. melantus

    melantus Well-Known Member
    43

    Feb 7, 2011
    169
    47
    43
    So this used to work to connect to the internet with my xoom using my OG droid in blue tooth mode. Now when I click to tether it says "connecting" then nothing happens. Anyone else having this issue or had the same issue and resolved it?

    I've tried reinstalling the app and that did nothing. I've been able to connect my itouch via wifi tether with my droid. My computer can blue tooth with my droid. So it's definitely a xoom issue, just don't understand how it worked before, but now it does nothing. The only thing that has changed is I'm using a custom rom not sure if that's the issue..
     

    Advertisement
  2. papermonkey01

    papermonkey01 Well-Known Member
    43

    Jun 22, 2010
    154
    38
    43
    Radiologic Technologist
    Pluto
    If that's the only thing that's changed then yea the ROM is probably your problem. Try using other bt functions with the ROM and see if they work, if not you may just have to go back to stock for bt tethering.
     
    marctronixx likes this.
  3. melantus

    melantus Well-Known Member
    43

    Feb 7, 2011
    169
    47
    43
    Just clarify it's my droid not my xoom that's using the custom rom. All my other devices pick up my droid blue tooth signal.
     
  4. papermonkey01

    papermonkey01 Well-Known Member
    43

    Jun 22, 2010
    154
    38
    43
    Radiologic Technologist
    Pluto
    Do you have full bt functionality on the X?
     
  5. melantus

    melantus Well-Known Member
    43

    Feb 7, 2011
    169
    47
    43
    I'm not exactly sure what you mean. They pair just fine its as soon i try tether it hangs for moment saying connecting but doesn't.
     
  6. yooperpj

    yooperpj Member
    16

    Dec 22, 2009
    23
    6
    16
    Ohio
    Mine does the same thing. I tried so many different things including multiple Roms. I tried un-rooting and then rooting again. Nothing seems to work. I gave up trying. I'm upgrading phones as soon as the new ones start coming out. Hopefully the Thunderbolt or Bionic wont have this problem.
     
  7. papermonkey01

    papermonkey01 Well-Known Member
    43

    Jun 22, 2010
    154
    38
    43
    Radiologic Technologist
    Pluto
    Ok...first rule of diagnostics/debugging...figgure out what's actually causing the problem. Have you tried other bt functions (i.e. pic sharing, headsets etc)? have you tried bt tethering your phone with a laptop? First figure out if it's the X you've used successfully, or the brand new Xoom which was released half done. (Flash, SD card, 4G and who knows what else)
     

Share This Page

Loading...