trouble connecting Samsung Moment to Windows 7Support


Last Updated:

  1. beandip408

    beandip408 New Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    2
    Likes Received:
    0
    okay this is whats going on:
    i plug my Moment into the the usb port and i get no notification - windows 7 isnt recognizing it

    what i have tried:
    debugged, and rebugged restarted, removed the battery
    ive tried windows 7 x64 and x86, win XP - not recognized by any

    when i plug my phone in, it gives me a notification that its charging... what is wrong here?
     

    Advertisement
  2. Tecnica

    Tecnica Member

    Joined:
    Jan 1, 2010
    Messages:
    21
    Likes Received:
    16
  3. beandip408

    beandip408 New Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    2
    Likes Received:
    0

    that video was done very well, but at 4:30 it shows what to do if windows 7 gives a notification that it cant be installed. i never get that notification, windows 7 doesnt show any sign that i even plugged anything into the usb port. have you seen this before?
     
  4. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    I have. Win 7 64bit doesn't play nice with this phone.
     
  5. kevinrs

    kevinrs Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    82
    Likes Received:
    17
    try removing the phone battery and replacing it, that's what helped when I had that problem, and it's the only problem I've had with win7 64b +moment.

    My sister's phone though, I couldn't flash with her winxp laptop.
     
  6. Sphagnum

    Sphagnum Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    102
    Likes Received:
    7
    I run Windows 7 x64 and had no problem connecting to the moment when I updated to the DD03 and DD10 leaded updated to 2.1, but when I tried to install the official Sprint 2.1 update, I had to remove the drivers for the moment (even though they were version 5.2 or something and Sprint says you only need to do that if they are 4.x and lower), and then rebooted comp, reconnected and the Moment was recognized right away.
     
  7. SoulTerror

    SoulTerror Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    724
    Likes Received:
    48
    I have Windows 7 64 bit pro and no issues with my phone.
     
  8. YarnGirl

    YarnGirl New Member

    Joined:
    May 21, 2010
    Messages:
    2
    Likes Received:
    0
    I had this same problem with windows7 and then I found this website. What they had listed finally worked for me:

    As an Android device, the SPH-M900 (Moment) can be put into
     
  9. mrmojoz

    mrmojoz Well-Known Member

    Joined:
    Feb 24, 2010
    Messages:
    591
    Likes Received:
    63
    Whoops, wrong thread. When I got this pre-2.1 I had to reboot the phone so I could see the mount sd card prompt. Has not happened since I upgraded.
     
  10. musikat

    musikat Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    145
    Likes Received:
    3
    So does 2.1 fix this problem? I have the same issue. I have tried debug on/off, mount, all of that. The phone makes two chimes really quickly, almost like it is turning something on and off so fast that the computer can't catch it?? The computer never registers that there is any device there at all.
     
  11. frodojrr

    frodojrr New Member

    Joined:
    Jan 26, 2010
    Messages:
    2
    Likes Received:
    0
    I have an issue connecting to Windows 7. The Moment crashes Windows periodically.

    Have tried many solutions. Cannot "mount" phone to PC.
     
  12. SoulTerror

    SoulTerror Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    724
    Likes Received:
    48
    My phone no longer works, but when I posted in this thread before it could of been on one of my other Moments.
     
  13. Sorian

    Sorian Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    47
    Likes Received:
    0
    I'm on Win 7 x64, Original Moment from 1.6, pdanet tethering, hell I am posting this using all of these with no issues. I have been rocking this for what feels like almost a year.

    I followed the steps Tecnica had in his video, link posted above.
     

Share This Page

Loading...