Trouble in Taking Pictures with X8Support


  1. glennster

    glennster Member

    Guys, i am having trouble with my X8, i cant take pictures, when i press the shutter it will only show black screen, and when I press the menu button, it will just go back to its home screen... btw... video recording is working fine...
    need any advice thanks...

    Advertisement
  2. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member

    I suggest trying to following to resolve the issue,

    Menu > Settings > Applications > Manage Applications > Left hand silver Key > Filter > Filter All > Camera > Clear Data > Clear Cache

    Let me know how it goes.
  3. glennster

    glennster Member

    i already tried that procedure but nothing happened, i also tried to restore factory settings and repair it from sony pc suit, still nothing happened...
  4. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member

  5. glennster

    glennster Member

  6. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member

    Why don't you try downloading an app from the market to take pictures to see if it works that way.
  7. glennster

    glennster Member

    I already tried that sir... I think i should seek help at sony service centers... thanks for all the inputs...
  8. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Please do let us know how you go with the repair.
  9. glennster

    glennster Member

    Okay sir... i will let you know as soon as it get fix... thanks!
  10. glennster

    glennster Member

    Hi... my phone has been fix already...
    Service center replaced the camera module of the unit...
  11. Jake-SonyXperia

    Jake-SonyXperia Well-Known Member

    That's great news. I'm glad they where able to find the fault and rectify it. :D

Share This Page