Trouble installing Baseband version 2.x update for incredibleSupport

Last Updated:

  1. oneofaknd584

    oneofaknd584 New Member This Topic's Starter

    Aug 4, 2010
    Likes Received:
    I will apologize ahead of time for any confusion. I am new to the whole forum posting.:D I have a rooted Droid Incredible currently running froyo (2.2) with a sky raider 2.0 ROM. I have attempted to install the then the onto a rooted incredible then installed the sky raider ROM. I did not realize that the did not successfully install. From what I could tell it unzips it then says that it cannot find the images. After downloading it to my PC before putting on the root of the SD card it wont let me open it and says that it is corrupt and could not create the file. However I am able to unzip it from my PC running XP. Basically My issue is that the sky raider 2.0 ROM only works with the version2 baseband and I have baseband 1.x version and cannot seem to get it updated. It is causing the wireless tether to not work and the camcorder. Sorry If i have provided too much detail or confusing. I have also tried to unroot but since it wont open the i am unable to downgrade. :confused::confused:

  2. Therev29

    Therev29 Well-Known Member

    Jul 27, 2010
    Likes Received:
    what format is your sd card? It needs to be fat32
    it wont read if it is any other format

Share This Page