Trouble restoring meid....HEEELLPPPPSupport


  1. starstress

    starstress Well-Known Member

    Trying to restore my service and Im in qxdm, when I get to the "RequestNVItemWrite esn 0xXXXXXXXX" part in command prompt I get an error saying " RequestNVItemWrite - Error response received from target
    "

    ANY HELP

    Advertisement
    :
  2. starstress

    starstress Well-Known Member

    Im almost certain its something to do with the comman prompts because when I type read esn or meid it gives me the code but when I type write thats when I get the error
  3. new optimus

    new optimus Well-Known Member

    ok, looking at this, I wonder if the spc code is incorrect. it is not letting you write because you dont have permission.
  4. new optimus

    new optimus Well-Known Member

    Hey any luck with this yet?
  5. starstress

    starstress Well-Known Member

    still going through the process from the link you gave me, had to eat dinner and stuff lol
  6. new optimus

    new optimus Well-Known Member

    lol understand. Got another question for you, did you have to return to stock rom, and recovery? Or was that safe.
  7. starstress

    starstress Well-Known Member

    nope, its out the box, and recovery is gone.that link you gave me was pretty cut and dry but now I gotta re-figure out rooting hahaha
  8. new optimus

    new optimus Well-Known Member

    easy way gingerbreak, then do the adb thing with custom recovery.
    if you have any backups of your sense rom it just a matter of restoring at that point.
    make sure you dont have your nand backup on your sd card when using gingerbreak as it may format your sd card
  9. starstress

    starstress Well-Known Member

    OK got my bars, root, and recovery (no nand backup :(( i know) Still no service though
  10. new optimus

    new optimus Well-Known Member

    when you went through the get web working did you make sure to put the 10digit#@mymetropcs.com and your spc as password?
    there are multiple places those need to be, and you need check marks in a few places, they dont mention on the tutorial but is shown in the pics


    Also I noticed for what ever reason the username, before I changed it always had 10digit#@aeee.mymetropcs.com
    Those extras are not supposed to be there.
  11. starstress

    starstress Well-Known Member

    I believe I did but I will check again. also will this get my phone service back?, I saw web,apps and mms but what about plain old service

    my min and phone number still arent right fyi
  12. new optimus

    new optimus Well-Known Member

    If your MIN and your MDN are correct you should have voice, but it is possible they are tied to that spc as password I mentioned.
  13. starstress

    starstress Well-Known Member

    they arent, ok Ill give it another whirl
  14. new optimus

    new optimus Well-Known Member

    Your MDN is your phone number, should be something you know, but the MIN
    that is a 10 digit phone number as well but not one most people know you may have to call in to get that.
  15. starstress

    starstress Well-Known Member

    I SEE, Yes I know the number , is there another way you know of to input that instead of this way
  16. new optimus

    new optimus Well-Known Member

    I am not sure what you need to input. please explain what you are doing
  17. new optimus

    new optimus Well-Known Member

    If your trying to input the MDN and the MIN I believe you can dial ##626* and then enter your spc number then it should ask if you want to edit.
  18. starstress

    starstress Well-Known Member

    ok, yeah thats what i was talking about
  19. new optimus

    new optimus Well-Known Member

    ok, I hope you got it figured out, I will only be up for another 15 mins.
  20. starstress

    starstress Well-Known Member

    you and me both, ill fool with it in the a.m if I dont get it
  21. new optimus

    new optimus Well-Known Member

    ya if it is just the min number and all your web stuff is done you should have it set. its not too bad the info is entered the phone reboots and you should have 3g if your towers have it enabled.
    I hope they do, thats alot of work you did for nothing otherwise. well not really its good learning experience and you never know maybe they will bring it to you.
    either way please post if you get the 3g icon, trying to keep an unofficial listing.
  22. starstress

    starstress Well-Known Member

    Ok woke up, called in to work. And got back on this. Where Im stuck now is I have signal but still no service. Cant make/recieve calls. No web or anything. MIN and mdn still arent right.


    EDIT- Using cmda I put in my phone numeber so now in settings i see my number (min is also my number) but still nothing except now under mobile network state it says connecting and then disconnected
  23. new optimus

    new optimus Well-Known Member

    the MDN and MIN are different numbers, 10 years ago they were the same but not any more, I think its to limit the ability of cloning.
    I would check to make sure if yours are the same its the first I have heard in 10 years.

    if you have cdma workshop you can change the min and mdn through that, though I am surprised that ##626* didnt work, how about ##7764726690, see if that works, if not put a # behind the 690
  24. starstress

    starstress Well-Known Member

    Oh no those work and it asks for my min but i dont know it lol, im gonna try cmda, so I can just make it any number i want?
  25. new optimus

    new optimus Well-Known Member

    no you need to contact metro and get that number, its kinda like the secret password that allows the connection.
Loading...

Share This Page