Trouble Rooting on ICS 4.0.3


Last Updated: 2012-07-21 17:04:56
  1. WalkerOnline

    WalkerOnline New Member

    i'm semi-new to the rooting game, i rooted and flashed cyanogen to a captivate a while back with ease, but rooting this thing is troubling me.


    I downloaded ODIN v1.85
    Installed and updated Kies
    .net files were installed with Kies installation
    Phone is running ICS 4.0.3
    Phone is In "Odin Download" mode
    Odin sees the IDCOM number just fine
    Siyah selected under PDA
    It runs, and gets down to zImage and then stalls out
    (i.e. Initialization, Get PIT for Mapping, Firmware Update Start, zImage)
    Ive done it four times and each time it just stalls
    What is my first troubleshooting step?

    Advertisement
  2. WalkerOnline

    WalkerOnline New Member

    I managed to solve the issue. Installed .net 4 framework and tried again. It failed the first time and gave me the "Recover from Kies" screen. I ran odin again on that screen and it worked. Nearly gave me a heart attack.

    I put this information up in case someone goes through what i did.
    lunatic59 likes this.

Share This Page