Trouble setting up Exchange emailSupport


Last Updated: 2014-01-13 20:25:58
  1. breecepancakes

    breecepancakes New Member

    Hey all. Hope you can help me with my new HTC One. I am trying to set my work email onto my phone via exchange. It's not officially sanctioned by my company but I had it on my previous device (Droid Bionic) and many others do as well. Running into problems though. I've tried it both through the mail app as well as on touchdown. Touchdown gave me the following report. Did my IT department shut down access or am I reading this incorrectly. Any help is much appreciated.

    Checking Certificate...Checking to see if server is self-signed :https://mail.XXXXX.com
    Server cert IS trusted, disabling accept all certsChecking ActiveSync with SSL...
    Connect to /ipaddress:443 timed out:Exception performing request
    ActiveSync version check returned negative, but still trying for 12.1
    Checking 2007 with SSL...
    Connection to https://mail.XXXXX.com refused for operation: Subscribe-> Error renewing a subscription
    Checking 2003 with SSL...
    Connection to https://mail.XXXXX.com refused:Exception performing request

    Advertisement
  2. Thom

    Thom Guides Guide

    Welcome to Android Forums.

    I moved this thread to the forum dedicated to discussing your phone.

    I don't know what industry you are in. In a previous job I had in the defense industry IT enforcement was very stringent and totally up to the Id department.)

    ... Thom
  3. breecepancakes

    breecepancakes New Member

    Thanks, Thom... I'm in the construction industry so it's not super strict. They had previously allowed it. I had it set up on my Droid Bionic. Just trying to determine if they shut that down or I'm doing something wrong configuring.

    My previous phone asked for username/domain of the same line While this set up has them separate. I've tried all different combinations and can't figure it out.
  4. marctronixx

    marctronixx Moderator Moderator

    95% of the time it's on the company's end.

    It's possible they have blocked access to outside devices. A call into your IT dept will verify this, instead of you chasing your tail.

    If they are giving you access but you're still having issues, see if you can get the certificate pushed to you, either owa browser (certificate used when you access your mail from a browser) or if your IT dept can send you the certificate.

Share This Page