Trouble switching from airplane mode to 3gGeneral


Last Updated:

  1. Jshizzy

    Jshizzy Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    187
    Likes Received:
    17
    Sometimes when I have been in airplane mode and then turn it off, I have to reboot my phone to get any kind of signal. Is there a quick fix to this or is it a common problem amongst eris users? Thanks.
     

    Advertisement
  2. BY724

    BY724 Well-Known Member

    Joined:
    Nov 25, 2009
    Messages:
    124
    Likes Received:
    2
    Usually when that happens for me I just click sleep, then turn it right back on and it gets the signal. If that doesn't work (and sometimes it doesn't), I go to settings/wireless controls and then click on mobile network.

    Does the trick almost every time.
     
  3. truelove79

    truelove79 Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    728
    Likes Received:
    295
    Yup, sometimes mobile data just refuses to turn back on via the HTC widget. Go to the wireless settings and keep clicking it from there. It'll turn on eventually eventually. If not, then yeah, you have to reboot.
     
  4. Jshizzy

    Jshizzy Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    187
    Likes Received:
    17
    Thanks guys that really helped. I tried putting it into sleep mode and turning back on and it worked like a charm. I am sure I will have to mess with the wireless settings sometime as well. Thanks again.
     

Share This Page

Loading...