Trouble updating radio


Last Updated:

  1. sk8skanj

    sk8skanj Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    46
    Likes Received:
    1
    So I'm currently at stock after using PB31IMG to unroot and am now trying to update the radio to 2.05 so I can flash SkyRaider 2.2

    Anytime I try and run the update in recovery I get the error message...

    E:Can't open /cache/recovery/command (this comes up before even trying to run the update)

    --Install From sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted.
     

    Advertisement
  2. fortesquieu

    fortesquieu Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    1,079
    Likes Received:
    144
    Before you select the zip file, select "toggle signature verification on".
     
  3. sk8skanj

    sk8skanj Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    46
    Likes Received:
    1
    isn't that an option clockwork only? the walkthrough I'm following says you need to be unrooted.
     

Share This Page

Loading...