Trouble upgrading - firmware info not showing in KiesSupport


Last Updated:

  1. rogerj88

    rogerj88 New Member

    I'm having trouble upgrading the firmware of my Galaxy S.

    I'm using a Mac, so I installed VMware Fusion to boot WinXP Pro, and installed Samsung Kies, latest version. The phone communicates fine with the software, but the bit about Firmware information doesn't show up in Basic information. (See ImageShack® - Online Photo and Video Hosting to see what I mean.)

    I've been fighting with my computer over this for a few hours now, first realizing Samsung doesn't even support Mac properly, then finally installing Windows through VMware, just to get stuck with this annoying problem. I've tried googling anything I could think of, but I haven't seen this particular problem elsewhere.

    Can anybody help me figure this out, please?

    Advertisement
  2. harviek

    harviek Member

    Hi,
    Same problem here!
    Could you finally sort it out?
    Cheers,
    h.
  3. rogerj88

    rogerj88 New Member

    Still no solution.. Anyone else know anything useful about this?
  4. Northerndj

    Northerndj Well-Known Member

    The only way is not to run kies but to use odin but you need kies for the drivers the other problem is Mac them selves developers can not do anything about it as mac will not let them use there code. so the only way i have found was windows for mac i have a mac at work and i duel boot but its never out of windows kies works fine on that. Your only other option is the custom rom route as this flashes on the phone i recommend Darkeys 9.3 or as in the UK Most Samsung service centers have a pc so you can just nip in and update

Share This Page