1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

trouble with galaxy note and straighttalk


  1. susanolson95

    susanolson95 New Member

    hello, i am experiencing problems with straighttalk sim card in galaxy note...can make calls only...other androids have worked great for me..can someone help me...they (ST) tell you to delete other apn's but att is hard set and you can't do that..someone tell me the apn settings you used..thanks..

    Advertisement
    :
  2. Steven58

    Steven58 Reformed PH VIP Member

    Hello... frankly there aren't a lot of people here, just staff welcoming folks. I'm going to move this to the StraightTalk section for you. Hopefully that'll help?

    Welcome!
    Rxpert83 likes this.
  3. Bren S.

    Bren S. Well-Known Member

    The settings are all in the information that came with your SIM card from straight talk.
    Rxpert83 likes this.
  4. susanolson95

    susanolson95 New Member

    followed straighttalk apn changes, however i still could only get phone and text capabilities...sent phone back....
  5. JTee1

    JTee1 New Member

    Did you get it resolved i,m buying note also and going with straightalk. Any help appreciated.

    TY JTee1
  6. Litha

    Litha New Member

    I have a note and have had Striaght talk for almost a year. once you get it setup correctly it works fine. This took me a while of digging and calling Straight talk support.

    Here is the setup I use and it works fine
    Name: Straight talk
    APN: att.mvno
    Proxy:proxy.mvno.tracfone.com
    port:80
    username: not set
    PW: not set
    server: not set
    MMSC: http:\\mmsc.cingular.com\
    mms proxy: proxy.mvno.tracfone.com
    mms port: 80
    Mcc:310
    MNC:410
    Authencation type: pap or chap
    APN: internet+mms

    Bearer: none


    I love my note and have the euro (german) edition.
    tlopez1973 likes this.
  7. trim81

    trim81 Active Member

    Is it the international version note?

    Maybe they don't have the correct band used
  8. jctejera

    jctejera New Member

    I have a new galaxy note 3 unlocked with straight talk and new att simcard. I have tried with many apn settings, but I can not send or receive mms pictures. Please help!
  9. new optimus

    new optimus Well-Known Member

    Have you looked at the new apn settings I think there are some posted.

    Ok this is the att apn settings

    name Straight Talk
    apn tfdata
    port 80
    MMSC http://mms-tf.net
    MMS Proxy mms3.tracfone.com
    MMS Port 80
  10. jctejera

    jctejera New Member

    Thanks for the apn settings. This works better. I have internet and I can send mms but still I can't receive mms. Only plain words without pictures. Today I contacted a Straight Talk representative but was not able to solve the problem. My sim card is a brand new blue att&t.
  11. new optimus

    new optimus Well-Known Member

    Ok in the apn settings find the apn type and put this


    APN type default,supl,mms



    just like that no spaces with coma's.
Loading...

Share This Page