Trouble with Samsung Kies, Device not supported?Support


Last Updated: 2012-11-10 06:21:18
  1. Padwah65

    Padwah65 New Member

    Hi guys

    I'm very new to this, so please have patience with me.
    So here goes, I have a question, one which I am sure you have encountered before.
    Just purchased a Galaxy SIII, downloaded Kies, connected my device, then was informed that my device was not supported.
    Help!
    Cheers.

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Welcome to the forums Padwah65 :)

    Glad to have you here and i am going to move your thread into the Galaxy S3 forums just because i have never dealt with Samsung Kies before and hopefully someone there will be able to assist you!

    Thanks for joining :D
  3. Heisenberg123

    Heisenberg123 Well-Known Member


    first thing i would try is when you connected via usb cable pull dow the notification pannel on the phone and you should see "connect as...." tap this and confirm connect as MTP device is ticked
  4. lbaty

    lbaty New Member

    I have a similar problem ...

    Noob to Android; please explain any help carefully!

    Problem:
    * Kies won't recognise my phone: "This device is not supported by Kies 2.0. Make sure that your device is supported and try again."

    What I have:
    * Samsung S3 GT-I9300
    * Kies 2.5.0.12094_28_8
    * Odin3 3.04

    What I've done:
    * Rooted phone with CF-Root-SGS3-v6.0
    * Installed CWM (to backup original ROM)
    * Upgraded to JB using odin (wrong region)
    - - Original firmware (AP:I9300BVALF4, CP:I9300BVLF2, CSC:I9300FTMALF4)
    - - Current firmware (AP:I9300XXDLJ4, CP:I9300XXDLID, CSC:I9300OXADLJ4)

    Possible problems:
    * Rooting phone breaks kies?
    * Installing CWM breaks kies?
    * Upgrading firmware breaks kies?
    * Using wrong firmware region breaks kies?
    * Wrong CSC selected?
    * Kies needs flash count at 0 (i.e. use triangle away)?

    Desired outcome:
    * Kies working
    * Unbranded/debranded Android JB

    What I've tried:
    * Kies troubleshoot connection error
    * USB debugging is unchecked (have checked/unchecked)
    * Changing CSC (using CSC changer)

    Any help would be greatly appreciated.
  5. AmazonAnnie

    AmazonAnnie Well-Known Member

    I had the same trouble with my S3 - I uninstalled Kies then re-installed it. I also tried a different USB port and it worked.

    I hope that works!
    ~Annie
  6. lbaty

    lbaty New Member

    Thanks Annie,

    I've since been told that after rooting & updating firmware by odin; kies will never work.

    Whoops! Oh well, guess I'll have to find similar functionality elsewhere.
  7. BynoUK

    BynoUK Well-Known Member

    Kies never worked on the Windows 8 Release Preview I was running, updated to Windows 8 Pro on Friday & it finally started working.

    Since then it's decided it doesn't support my phone. Shite software.
  8. lbaty

    lbaty New Member

    Thanks BynoUK, I appreciate your feedback.

    I've heard MyPhoneExplorer & AirDriod are good alternatives to Kies.
  9. suequita

    suequita New Member

    Hi, everyone!

    I have the same problem ... but with the SII and the Galaxy Tab P-6800. !!!????
    Before, I used Kies for connecting both devices to my notebook, but after the last upgrading of Kies, it won't recognise my devices any more:
    "This device is not supported by Kies 2.0. Make sure that your device is supported and try again."

    What I have:

    * Samsung SII GT-I9100 with Android 4.0.3 from Argentina, unlocked.
    * Samsung Galaxy Tab GT P-6800 with Android 4.0.4 International Version, unlocked.
    * Kies 2.5.0.12094_28_8
    * Notebook with Windows 7.
    NOTE: none of my devices are rooted. Both devices were upgraded from Honeycomb to ICS through Kies/mi notebook.

    I've tried:
    * Kies troubleshoot connection error
    * USB debugging unchecked (have checked/unchecked)
    * Uninstalling Kies and drivers completely, cleaning with CCleaner any remains, restarting Windows, reinstalling Kies from official Samsung Sites and restarting devices. Several times. Always the same window appears.
    Windows does recognize them perfectly, and installs the drivers, and I can use them as a USB storage device, but I can
  10. Roadie1015

    Roadie1015 Well-Known Member

    Doesn't work for me either and my phone is stock, my network is Verizon. Running Windows 7 on my PC and I my phone works perfectly with every other program except for Kies.

    To me, Kies is junk. It can't do the one thing it was designed to do.
  11. jblank

    jblank New Member

    Stock AT&T Galaxy S3 for me, on a Win 7 box. It worked fine Wednesday and Thursday but today, I get that error message you guys are seeing. What gives?
  12. PenguinS2

    PenguinS2 New Member

    I had this problem 4 months ago on my Galaxy S2 which I cured by doing the following

    1. Open up your dialer
    2. Dial *#*#7284#*#* This opens up the PhoneUtil menu

    There are 2 sections:
    UART
    MODEM
    PDA

    USB
    MODEM
    PDA

    3. Ensure PDA is selected for USB. If it already selected to PDA, try reselecting it by selecting Modem, then PDA.
    4. Press the Back key
    5. Retry Kies

    This time around this procedure does not work for me?

    Any help appreciated?:confused:

Share This Page