Trying to Get Android 1.6 on My MomentSupport


Last Updated:

  1. DDinTV

    DDinTV Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    11
    Likes Received:
    0
    I don't care about Android 2.1. I just want version 1.6 on the moment so I can get the WGN Radio app. The phone says it's running firmware version 1.5, and I get a "cannot connect" message when I try to update firmware, so what do I do? Am I stuck with 1.5 until 2.1 comes out, or is there a way to get 1.6?
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
  3. vbetts

    vbetts Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    263
    Likes Received:
    19
    2.1 runs 1.6 apps. Plus, there were never any 1.6 sources released or even made at that matter for the Moment.
     
  4. dreze88

    dreze88 Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    231
    Likes Received:
    33
    This man speaks the truth. NO such thing as 1.6 for Moment, 2.1 or bust homie. :D
     
  5. DDinTV

    DDinTV Member This Topic's Starter

    Joined:
    Mar 16, 2010
    Messages:
    11
    Likes Received:
    0
    Thanks for the instructions for installing Android 2.1. I've got it on the Moment, and I love it!

    Still can't find that pesky WGN app, though.
     

Share This Page

Loading...