Trying to get rid of bloatware. But can't...

Last Updated:

  1. bigTop

    bigTop Member

    Hey guys! I just got the new Tapout Ascend from Metro.
    I've downloaded Z4 root and then Titanium Backup (twice)..

    Rooted the phone with no problem..
    Updated Titanium, and got the busybox thing..
    Here are my issues...

    When I try to back up the phone, the progress bar just sits at 0%.. I gave it 10minutes, then went to go wash my car. When I came back (1hr), it was still sitting at 0%.

    My other problem:
    Even without backing up the phone, I decided to try and delete the bloatware.. When I try to delete anything, it says that it can't find the .apk file. Even tho I can back out of Titanium and use the app I'm trying to delete.

    Is all this because it's the newer Ascend w/ 2.2 or what's the deal? Any help would be great!


  2. PlayfulGod

    PlayfulGod Well-Known Member Developer

    the TOE is a piece of work I have nothing nice to say about. Something in or about is just wrong and I even suspect it is on the actual TOE Ascend. Its buggy to say the least.
  3. bigTop

    bigTop Member

    Yeah.. I'm not too impressed with the phone so far. Haven't had any real buggy issues yet ( I've had it a week I think).

    I just uninstalled Titanium, reinstalled, redownloaded busybox and reupdated it... Still the same issues with removing bloatware.
  4. Gmash

    Gmash Well-Known Member

    This is a problem people have had with the tapout. Apparently they tried to hide the files or something. Check out the thread "Ascend help with some kinks mostly customization". They figured out a solution that works at least for some people.

Share This Page