trying to get this site working


Last Updated:

  1. dragon123

    dragon123 Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    5
    Likes Received:
    0
    hi all

    really trying to get a site working on my htc wildfire. it has streaming videos in flash but inserted in iframe. neither skyfire or the android internet browser open it. the site opens but wont play any streaming tv from the site.

    if the site works for anyone please let me know. i know it works on symbian OS.

    h**p://www.boxlive.tv/channels
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Works fine on my Evo using the stock browser
     
  3. dragon123

    dragon123 Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    5
    Likes Received:
    0
    Thanx. I looked for the stock browser on market place but couldnt find it. do you have a link for it?
     
  4. dragon123

    dragon123 Member This Topic's Starter

    Joined:
    Sep 2, 2010
    Messages:
    5
    Likes Received:
    0
    the stock browser is the one that came with the phone i believe. i tried that doesnt work. are you using android 2.2 or 2.1?

    thanks
     
  5. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Ummm, the stock browser is the browser that came with the phone.

    BTW i'm running an Evo with 2.2. The videos are flash, so if you dont have 2.2 you're pretty much out of luck.
     
  6. Stinky Stinky

    Stinky Stinky Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    4,178
    Likes Received:
    2,072

Share This Page

Loading...