trying to playing videos from Facebook?Support


Last Updated:

  1. Rockey

    Rockey Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    20
    Likes Received:
    0
    Can someone point me in the right direction please, i have a HTC Evo updated to 2.2, when i go on Facebook using my phone i'm not able to play the video's people post links to, it tries to start the video but then it says: Cannot play video, sorry, this video cannot be played.

    any suggestions?
     

    Advertisement
  2. sailibo

    sailibo Member

    Joined:
    Jun 21, 2010
    Messages:
    9
    Likes Received:
    0
    I also facing the same problem. Anybody know a solution?
     
  3. R1_Rydah

    R1_Rydah Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    165
    Likes Received:
    21
    Skyfire
     
  4. R1_Rydah

    R1_Rydah Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    165
    Likes Received:
    21
    Opps my fault, skyfire use to work... But not anymore
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    dloaded....it works...but it is a terribly slow browser...and is jacking up my phone pretty bad lol.



    I think in my case it has something to do with disabling plugins....I switched that to "on demand" and that is about the time that vids stopped playing correctly.

    Will test more tomorrow.
     
  6. rockinbboy

    rockinbboy Active Member

    Joined:
    Jul 21, 2010
    Messages:
    37
    Likes Received:
    5
    I know the default browser won't recognize the fb plug-in for videos.

    try dolphinHD browser.
     
  7. Topper_Harlee

    Topper_Harlee Active Member

    Joined:
    Jun 25, 2010
    Messages:
    25
    Likes Received:
    3
    Okay, anyone else have a fix for this problem? I can't seem to get videos from FB to play, very frustrating!
     
  8. TF1984

    TF1984 Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    676
    Likes Received:
    277
    Hello world, this issue is still bugging the piss out of me.

    My Evo won't play FB vids nor will my wife's Epic. Solves the question of whether my rom/kernel messed it up...
     
  9. Topper_Harlee

    Topper_Harlee Active Member

    Joined:
    Jun 25, 2010
    Messages:
    25
    Likes Received:
    3
    I solved this problem by using Skyfire to open my FB account.
     
  10. eellerto

    eellerto Member

    Joined:
    Jan 23, 2010
    Messages:
    9
    Likes Received:
    0
    Dolpin doesn't help on my evo because now the videos don't even show up on Facebook. Rockplayer lite works, but the audio doesn`t come in for awhile, so it sucks to. This is pretty ridiculous. I don't remember having this trouble with my crappy rooted Hero.
     
  11. eellerto

    eellerto Member

    Joined:
    Jan 23, 2010
    Messages:
    9
    Likes Received:
    0
    Aha! vPlayer works!!!
     
  12. mecampo

    mecampo Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    213
    Likes Received:
    22
    im using dolphin mini and been using facebook alot on it and can see and play posted videos, you tube or not.
     
  13. eellerto

    eellerto Member

    Joined:
    Jan 23, 2010
    Messages:
    9
    Likes Received:
    0
    Hmmm, the facebook interface through Dolphin didn't allow me to see all the videos I had posted. Not even a mention of them. It was weird. But, as I said, the VPlayer (I used the free trial to check it) worked. I also heard that you might have to uninstall Rockplayer for it to work correctly.
     
  14. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    For the record...skyfire has had a fe updates since my post above...and it rocks. definitely my browser choice right now
     

Share This Page

Loading...