trying to root tbolt 2.3...HELP ME PLEASE!!


  1. WestsiderRyder

    WestsiderRyder New Member

    I tried the Revo root and my hboot was not 1.004 or 1.005, which was the first wall I ran into. My second appemt was the mini_abd and I dont know what went wrong there but when I entered cd c:\mini-adb_tbolt2 in the command prompt there was well..no success - says system cannot find the specified path. Apparently I have no idea what Im doing

    Also everytime I download HTCDrivers I get an error message where I choose to install and repair errors or uninstall driver, I click to instal...?? WTF

    Advertisement
    :
  2. Rush

    Rush {<>}~{<>} Guide

    Hi WestsiderRyder...

    Welcome aboard. I'm guessing you have the HTC ThunderBolt - so I've moved your thread to its 'rooting' section for some responses.

    Good luck.

    Happy Holidays! :santaclaus:
    scotty85 likes this.
  3. scotty85

    scotty85 Guides Guide

    did you unzip the folder? move the unzipped folder to the root of the c drive on your PC?

    you also might check out tartrs tool a couple posts down. it automates the process for you,and may be considerably easier than the manual way :)
Loading...

Share This Page