1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General Trying to use ad-hoc on tf101


  1. Mako 230

    Mako 230 Well-Known Member

    SOLVED I'm trying to tether to my phone's adhoc connection since my carrier recently disabled foxfi. From what I've read adhoc used to work natively with honeycomb but was disabled in ics. My thinking is this. If this is true I could install a custom honeycomb rom. Is anyone still running a hc rom and if so could you confirm an adhoc tethering capability? I'm not sure but it may also have worked with the first ics versions and if that's the case I could try that too. Does anyone have adhoc working on there tf101?
    Thanks

    Tried all sorts of things but what worked was simply enabling wpa security to barnacle.

    Advertisement

Share This Page