Turn down In Call VolumeSupport

Last Updated:

  1. beenr271

    beenr271 Well-Known Member

    My in-call volume on the handset is CRAZY loud! I can turn it down as low as it will go while I'm in a call, and it shows the green bar as far as it will go down low.. it's still so loud that I can't keep it up to my ear most of the time. Is there a way to adjust this??? I just got off a call about 30 minutes ago and my ear is still ringing from how loud it was just by someone simply talking on the other line... This has been happening since I got my phone, and I just can't figure out a way to turn it down lower.. Any help would be appreciated.


  2. odroid

    odroid Member

    I'm having the same issue.
    Do you by any chance use the app sound manager? I do and was thinking about uninstalling it to see if it helps, but haven't done so yet.
  3. thebra

    thebra Member

    I have the same issue. It is impossible to have a private conversation. I usually have to pull it away from my ear.
  4. MustangChris04

    MustangChris04 Well-Known Member

    I wish I had this problem. Sometimes I can't hear S@%$!!
    greggzero likes this.
  5. beenr271

    beenr271 Well-Known Member

    I found on an EVO forum that it has something to do with a bluetooth being attached to the phone, even if you turn it off, it still stays on high volume. What they said to do, and I've tried it and it appears to work, is to turn your rocker volume up a couple of clicks even though it's so loud you can't stand it already, and then down and it appears to reset it somehow, and the volume goes down. I've only had one phone call since and it appeared to work.. so try that.. Up twice and then down all the way..
  6. Joewoowoo

    Joewoowoo Well-Known Member

    you have to be shittin me , I have to press the phone to my ear with the phone atthe loudest setting and cant hear it good enough. This is my only complaint about the Tbolt
  7. Thunder22

    Thunder22 Well-Known Member

    Same problem here, even on the lowest setting, the in call volume is ridiculously loud.
  8. beenr271

    beenr271 Well-Known Member

    Have any of you tried the 2 up and then down?? Does it work for you?
  9. meandmydroid

    meandmydroid Well-Known Member

    same problem here since I first got it on day 1 ... if you check out multiple forums you will see this is a very widespread issue... unfortunately it is going to take a lot of us to notify htc about this bug that needs to be fixed ... just like it took a lot of us telling htc before they admitted there was a problem with the low video recording sound before they would come out with a fix for it...everyone needs to call/email HTC so they know how widespread this is...

    ...but yes, turning up the volume all the way up and then back down while on a call is the only way to get it to lower the sound...unfortunately, you have to do this on every single call...:(
  10. Howie

    Howie Well-Known Member

    Yep. I found that out yesterday and didn't even realize why it changed. But, when I turned it to lowest it was actually comfortable agian.
  11. BeastMD

    BeastMD Well-Known Member

    I have the same problem, I am starting to get sick and tired of all the ******ed issues it has.
  12. nateap87

    nateap87 Well-Known Member

    no problems here. unless i'm driving with the window down :/ when using my friends evo, i couldn't make out what people were even saying. not sure if it was due to the voice quality (which did sound muffled) or the volume. but i'm glad mine works. i do find myself turning the volume down most of the time. what surprises me is the noise cancellation seems to suck. when i would talk to people with my droid while driving people couldn't here any road noise. but with my tbolt, if i so much as let out the quietest fart, they hear it :(
  13. meandmydroid

    meandmydroid Well-Known Member

    Gotten use to (unfortunately) always turning up the volume 2 times then back down 4 times on every phone call for so long now that it's become habit and I haven't thought to check here lately on this issue...

    Anyone ever found any app, etc that will give you the option to once and for all not have the in-call volume at full blast when you get a call? I tried one app called Volume Control + that has an actual setting for in-call volume, but unfortunately, it never did anything, so I uninstalled it...

    Has anyone ever found a good solution to this?

  14. adamalter

    adamalter Well-Known Member

    Mine was doing this and it was driving me nuts. The GB update Verizon sent out last week appears to have fixed it finally. So if you haven't done the update, do it.
  15. beenr271

    beenr271 Well-Known Member

    Good to know Adam. I have been doing the two up, four down for months now.. automatically with almost every call. I did do the new GB update last week and it seemed like the volume was still loud this past week, but I'll have to pay close attention moving forward.
  16. DasG

    DasG Member

    Also, the update fixed my bluetooth sound. Before, I could barely hear when using the bluetooth in my car, even with volume maxed. Now, it seems to have fixed it.
  17. meandmydroid

    meandmydroid Well-Known Member

    Ok...so I've tried other apps that claim to set the in call volume (Volume Control +, Audio Manager, etc...) but the Thunderbolt would still go back to full blast in call volume every time...

    I just tried the app "Volume Locker" , and so far after multiple tests, it is locking the in call volume to a low level I set it at when setting it up!!! I even powered off, did a battery pull, and rebooted then tested it again, and it still kept it locked at the 2/5 volume level I set it up at!!! (Can you tell I'm excited? LOL)

    Now don't hate me if it doesn't work for you, and I will definitly post back here if my in call volume goes back up again...but so far so good with this app!

    NOTE: This is how I set the in call volume (since Thunderbolt doesn't have a setting for that unless you are physically on a call...and the app doesn't let you actually tell it what level you want...it only locks the levels you tell it to that are currently set up on your phone from changing...

    Have someone call you, so you can get the option to change the in call volume while on the call (two clicks on up volume, then turn it down to however low you want it...then WHILE YOU ARE STILL ON THE PHONE CALL, hit your Home button...open the Volume Locker app, and click to check Lock In Call volume...and you are done!

    (If you don't stay on the active phone call until after you have manually changed the Volume while on the call AND opened the app and clicked to lock the in call volume while still on the phone call, I found it will just go back to full volume...)

    I sure hopes this works for everyone else with the same problem as me...I'll definitely post back if it for some reason decides to quit working or anything...
    jvbaseball likes this.

Share This Page