Turn off 4G LTE?Support

Last Updated:

  1. DCritter

    DCritter Member

    I searched and wasn't able to find an answer. Has anyone figured out how to turn off 4G LTE on the newest Droid Maxx? Just got my new phone and older version it was simple, but they have removed that option. Tried the Dial *#*#4636#*#* trick and it doesn't seem to do anything. Tried 4G On/Off Thunderbolt and doesn't work. Help?

  2. doogald

    doogald Guides Guide

    Hmm, I've had this app for months but have actually never tried it: https://play.google.com/store/apps/details?id=net.andirc.lteonfoff

    Is this the app you say doesn't work? Other people who have written reviews on the Play Store with the Maxx report that it does work.
  3. DCritter

    DCritter Member

    Correct, this app doesn't appear to work. It opens to various options, but not the one that allows you to change the network, Just isn't there, unless it's hiding somewhere not obvious. Certainly not what's supposed to be there according to what the app says to look for. Not being techie, perhaps I am missing something?

    (boarding flight now, any response will be later today)

  4. doogald

    doogald Guides Guide

    Just above the button that says "Turn off radio" there is a drop-down labeled "Set preferred network type"" where you choose the network option you want. It is set by default to "LTE/CDMA/EvDo/GSM/WCDMA". I assume that you'd want "GSM/CDMA auto (PRL)" or "CDMA auto (PRL)".
  5. DCritter

    DCritter Member

    Duh! How did I miss that? Thank you, Thank you, Thank you!
  6. jfriend33

    jfriend33 Well-Known Member

    Also with apps like lteoffon, the setting resets after rebooting.

    And btw, at least in a good signal area, I saved no battery by running in 3G only.

    But a few times I was able to force lte when it said there was none. This prevents voice calls though. Lte only.

Share This Page