Turn off Auto Spell Check

Last Updated:

  1. Chiryder

    Chiryder Well-Known Member

    I don't know what happened. But, on one of these updates. All of sudden there was a auto spell check. You would start typing and they will try and finish your words for you. Which is fine except they replace words they think you spell wrong. Like "is" & "get" (the more common that I can think of). Is there anyway to turn it off?

  2. Szadzik

    Szadzik Well-Known Member

    Go to Settings> Location and keyboard and you will find the settings there.

Share This Page