1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Turn off autocorrect swipe on ICSSupport


Last Updated:

  1. StefanNL

    StefanNL Member This Topic's Starter

    Joined:
    Oct 25, 2009
    Messages:
    11
    Likes Received:
    0
    Hello all,

    Sorry if this thread allready excist, otherwise here's my question.
    After I upgaded my I-9100 to ICS I'm no longer able to turn off auto correct on the swipe keyboard, and its driving me nuts.

    Am I missing something or did they drop the possibility to.
    I've been able to turn autocorrect off on the "samsung keyboard" but I'm not used to that keyboard and I use swipe a lot.

    Yours sincerely,

    Stefan
     

    Advertisement
  2. Hawker

    Hawker Well-Known Member

    Joined:
    Aug 2, 2011
    Messages:
    4,048
    Likes Received:
    1,891
    Setting, language + input, swype, preferences, word suggestion. Untick auto correction
     
    thiscatsabroad likes this.
  3. crenca

    crenca New Member

    Joined:
    Aug 13, 2012
    Messages:
    1
    Likes Received:
    0
    The above makes sense until you get to 'swype' (after language + input), because it is simply a check box in which you turn swype on/off. In other words, it is not something you select to get to a submenu where you move forward to "preferences" and then "word suggestion". Perhaps the poster does not actually have swype for ICS???

    Anyone else have an idea on how to turn off auto correct in swype on ICS?
     
  4. toshiba

    toshiba Member

    Joined:
    Aug 23, 2011
    Messages:
    10
    Likes Received:
    0
    On ICS 4.0.4, start a new message and on the swype keyboard, long press on the key with the 'S' and a hand, this will bring up a settings menu, and in there under preferences there is 'word suggestion' , touch this option and you will find 'auto-correct' option....hope this is what you are after.
     

Share This Page

Loading...