Turn Off Charging NotificationSupport


Last Updated:

  1. docfreed

    docfreed Active Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    32
    Likes Received:
    2
    Flashed DD03 and rooted. Even though I have SD Card notifications unchecked, I still get the annoying sound when plugging in to USB port, charging, etc.

    Anyone know how to stop this?
     

    Advertisement
  2. emcube

    emcube Active Member

    Joined:
    Nov 3, 2009
    Messages:
    29
    Likes Received:
    0
    here i am again... i started a thread a few months ago regarding this annonying issue and after rooting my phone, it has returned. it seems like previous method of unchecking the sd card notification no longer works with 2.1. any solution for this yet???
     
  3. cosine83

    cosine83 Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    162
    Likes Received:
    22
    Get over it. How often do you restart your phone for it to be such an annoyance?
     
  4. decalex

    decalex Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    bumpity-bump bump.
     
  5. dreze88

    dreze88 Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    231
    Likes Received:
    33
    I believe you can just turn off notifications from the phone menu and set individual notifications from the desired apps. Try it and report back. Mine never does this.
     
  6. decalex

    decalex Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    I'm more concerned with (as the topic says) the charging notification sound. It's hard to sneak in and out of bed with that thing going off..
     
  7. tjoebgen

    tjoebgen Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    101
    Likes Received:
    4
    Have you tried Sound Manager? You can turn off System Sounds while leaving the other sounds at different volumes. Don't know about it working with rooted phones though.
     
  8. Stoney62

    Stoney62 Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    512
    Likes Received:
    38
    Use the "silent" ringtone in sounds and display /notification ringtone
     
  9. JillK86

    JillK86 New Member

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    1
    I fixed this on my phone. Go to settings>sound & display>notification ringtone> and make it silent.

    Then go to messaging>menu>settings>select ringtone> and pick one.
     

Share This Page

Loading...