1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Turn OFF email notification sound


  1. irenealexis

    irenealexis New Member

    Hi all - just upgraded to a Droid 3 and am annoyed at the email notification sound. Went to gmail settings and only have the option of turning off the notification in the status bar, but not the ringtone. Went to phone settings and under "Notification Ringtone" there is no option for silent!

    Any suggestions? Apps to use? I am pretty disappointed in this and irritated that (as far as I can find) a way to turn off the audio notification for emails.

    Advertisement
  2. klintala

    klintala Member

    I have the option to set the ringtone to silent
    Gmail > settings key > More > Setting > Select Ringtone > Silent
    Silent is the second one down
  3. Jayszeman

    Jayszeman New Member

    When you go to the settings in your gmail app, click on your e-mail address under account settings. At the bottom of the new menu, there should be a button labeled "Labels to Notify". Click this, then press Inbox. There should be an option to change the notification ringtone to silent. Hope this helps!
    iggy-p, colmack, stancotreau and 10 others like this.
  4. irenealexis

    irenealexis New Member

    THANK YOU! I wouldn't have expected this option to be under "Labels to Notify" and probably never would have looked there. Much appreciated!
  5. double00

    double00 New Member

    Just spent an hour on the phone with Motorola on how to shut off the annoying email notifications in the middle of the night while leaving the sounds on for Texts and phone calls - they're answer was "sorry it can't be done on any android phone" they wanted me to shut off my Gmail Sync manuallly each night .... I took a look in this forum and saw Jayszeman's response and it worked ! Thanks Jayszeman now maybe I can get some sleep -
  6. rjhickel

    rjhickel New Member

    I am using a Samsung Galaxy S II phone synced to my MS Outlook email, and want to turn off email notifications. Help please.
  7. Confidence1303

    Confidence1303 New Member


    Wow thanks a lot Ive been looking for how to do this for months!! lol :D
  8. brobox

    brobox Well-Known Member

    Old posts never die they get searched and brought back to life with a BIG thank you. I have been looking for this since I got my Razr
  9. abyzthomas

    abyzthomas New Member

    Android!

    Get a Nokia N9 with Maemo/Meego. It has settings for peak time intervals (20min, 30min, etc), peak time (6am-9pm), peak days(mon,tue,fri), and off-peak time intervals (10min,20min, ..., off). You can turn off-peak and adjust peak time to your needs and your phone will not sound while you are asleep. It will check the email when hit hits the peak time and alert and maybe that will be your wake-up alarm as well!:)

    Another reason, Nokia Maemo OS was further ahead of iPhone and Android.
  10. Jayfore

    Jayfore Active Member

    The weird thing was that I had my notifications turned off ("Email notifications" unchecked), and was still getting them. I just enabled it, and then turned everything off under "Labels to notify"... Unfortunately, Gmail seems to be completely ignoring these settings! I still got a notification sound after making the change. Then I disabled email notifications again, and the notification was stopped. The thing is that I would like a notification on the status bar, but without a sound. For some reason, any notification will use the sound.

    Someone else suggested to completely disable notification sound on the phone... And then set one in whatever messaging app is used. It seems silly to have to go to those lengths, when the Gmail app settings should just work?
  11. doogald

    doogald Guides Guide

    That's weird, because I have a couple of labels in Gmail set to notify, but with ringtone set to silent and vibration off, and that works perfectly - they pop a notification in the notification area but do not make a sound nor do they vibrate the phone.

    The only app that I use for mail in the the GMail app - I don't have any other email accounts set on the phone in (from home) settings->accounts.

    I know that in the GMail app, from menu->more->settings->tap your account you can set which labels to sync, and then, under "Labels to notify", you can set (for each inbox and label you have chosen) you can choose whether to notify (this will put an icon in the notification area), the Ringtone (which can be set to silent), Vibration, and whether to Notify once when a message is first received, or to notify each time that there is a message. If you set once, it will only notify you one time until you clear the notification or enter the GMail app.

    Again, this works perfectly for me.
  12. Jayfore

    Jayfore Active Member

    Thanks for the detailed reply... When I go into this area, the only things I see are Inbox (off) and Priority inbox (off). I don't see any option to add any specific labels. What am I missing?
  13. doogald

    doogald Guides Guide

    Again, in the GMail app, menu->more->settings->tap your Gmail account.

    Tap "Sync inboxes and labels".

    From here, you can choose which inboxes and labels (as well as starred mail, sent mail, and Important mail - sort of redundant, since they already offer Priority Inbox) you want to sync. Anything that you choose to sync here will show up under "Labels to notify" in the previous menu.
  14. Jayfore

    Jayfore Active Member

    Hey, my phone just beeped and vibrated, to let me know that you had posted this reply! :)

    OK, I had not seen this area before (Sync inboxes and labels), to add more labels for sync. I think I'm good though, with just the Inbox, so I don't need to add any more. The problem was that for my Inbox, I had Email notifications set to off. This shades out the other options, for Ringtone, Vibrate, and Notify once... Which made me think that it would not be doing any of those things. I guess that is not the case.

    So now I have enabled Email notifications, and then changed Ringtone to Silent and Vibrate to Never.

    Sync inboxes and labels:
    Quantity\Amount of mail to sync... 4 days
    Labels\Inbox... 4 days
    Labels\Priority Inbox... 4 days
    Labels\Sent... 4 days

    Email notifications: ON

    Labels to notify
    Inbox... Silent, Never, Notify once for new email
    Priority Inbox... Silent, Never, Notify once for new email

    This is the only account I have set up in the Gmail app. STILL getting sound and vibrate on new email! :mad:
  15. doogald

    doogald Guides Guide

    If you tap that notification icon, does it open the GMail app or does it open something else?

    Or, to ask another way, if you go to home, menu->settings->accounts, under "My accounts" do you have your Gmail account listed under both "Email" and "Google"?

    I'm wondering if you set up your Google account in both the GMail app and the stock messaging email app, and it's the latter that is sounding email alarms.
  16. Jayfore

    Jayfore Active Member

    If I open the notification drop-down and click on the icon, it takes me to my Gmail. The popup that overlays the screen when a new email comes in is from Gmail also.

    When I go to Manage Accounts area, the only place my Gmail address shows up is under "Google" -- I have no "Email" section listed at all -- the only other email item is my Exchange ActiveSync.
  17. doogald

    doogald Guides Guide

    Are you sure that it's not the activesync item that is chiming and vibrating?

    One thing that you could do - set the Gmail labels that you have syncing temporarily to very distinctive ringtones (ones that you use for nothing else) and also set them to vibrate. Verify that they ring when you receive mail in those inboxes. Then set them to silent and no vibration again - and see if/which ringtone sounds the next time that you receive mail.
    Jayfore likes this.
  18. Jayfore

    Jayfore Active Member

    Yep, the popup / screen overlay for Gmail comes up at the same time as the sound. I send an email to my Gmail, and beep! There it is. Also, my Exchange ActiveSync account has been removed from the phone, temporarily.

    As for changing the sounds, I tried that just now. I set the sound to "Hi" instead of silent. What I got was "Hi", followed by "Zeta". So there must be a second item, like you said before, that is telling it to play this other sound.

    BTW, thanks for all your help in troubleshooting this!
  19. doogald

    doogald Guides Guide

    You're welcome.

    Another thing to try: from home, settings->accounts. Tap your Google account. Turn off GMail sync - you should be able to leave the rest, though (calendar, contacts, books, instant upload if you have G+, etc.) See what happens when you get a gmail message - does the GMail notification icon appear? Does the notification sound zeam ring, and does it vibrate?

    If the sound happens without an icon, I wonder if there is some third party app that is also checking gmail messages? From a PC web browser, you could go to this site: https://accounts.google.com/b/0/IssuedAuthSubTokens?hl=en (it should have you log in to your gmail account) and see if there are any apps that are using Oauth to connect to your Gmail account - there may be a list of sites and apps that are authorized to use your gmail account at that site.
  20. rgmcleod52

    rgmcleod52 New Member

    While I think that it's true that you cannot separate out email and sms notifications, you can adjust or turn off notifications separately from phone ringtones. I've found the Audio Manager app (and it's Pro version) extremely useful in this regard. It allows you to set up profiles that you can automatically apply as specific times of the day. This allows you to avoid hearing anything but phone calls at night, but anything you want during the day.
  21. Styrisvps

    Styrisvps Well-Known Member

    you cal simple do this follow this Gmail > settings key > More > Setting > Select Ringtone > Silent
  22. Jayfore

    Jayfore Active Member

    Once I disable Gmail sync, I get no sound notifications for new Gmail messages.

    These are the only things that show, when I check the Google Accounts area:
    • xtranormal.com
  23. Clementine_3

    Clementine_3 Well-Known Member

    Are your emails also getting tagged/sent to your 'important' box? It's not an option on the phone but there is such a thing on the Gmail site. Gmail decides what is 'important' and puts it in that inbox, as well as your regular inbox. You can set it to not show the little yellow tag but the only way I found to disable it is to set a filter. I have mine set so that anything sent to my Gmail is marked 'not important'. I no longer get double notifications. Not sure if this is the issue but it's worth checking.

    Edit to clarify: I was getting double notifications for every email until I set a filter up to bypass the 'important' label. No matter what I had my regular inbox set for I would get a second (default) notification for the 'important' box as well.
  24. doogald

    doogald Guides Guide

    Where are you seeing "Menu > Personalize > Notification Sound > Default Notification"? This is not in GMail, and it's not in the stock launcher.

    Do you have a Droid 3?
  25. Jayfore

    Jayfore Active Member

    I just noticed this... When my Gmail syncs, I get a notification. For every new email, I am getting 2 different notifications, with slightly different Gmail icons. Please have a look at the attachment.

    In my Gmail (app) settings, I have both Inbox and Priority Inbox set to silent, though. The sounds are coming from somewhere else. For now I have altogether disabled the Default Notification sound (but it will still vibrate when one comes in). Grrr.

    I use the MikG ROM (on EVO 4G) and I think it is what adds this shortcut, which appears to just be a shortcut to Menu > Settings > Sound > Notification sound. When I changed it in the "Personalize" area, it also changed it here (to Silent).

    Attached Files:

Share This Page