Turn off HTC message APP.Support


Last Updated:

  1. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Im getting two notifications and only wanna use Handcent. Iv seen this discussed but cant seem to find the answer,

    thanks-
     

    Advertisement
  2. cp1

    cp1 Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    375
    Likes Received:
    35
    I had the same problem, can't remember 100%, but I think it was in settings -> notifications or maybe settings -> sounds
     
  3. WizeGuyDezignz

    WizeGuyDezignz Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    850
    Likes Received:
    180
    Same thing happened to me. In the stock messaging app go to settings and uncheck "Received notification". That should do it.
     
  4. FramCire

    FramCire Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    1,254
    Likes Received:
    173
    If for some reason you used Ringo to set your ringtone, you may have set a notification sound for SMS through it too.

    If so, go into ringo and set the notificaiton off.
     
  5. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Nope still comes on.... tried everything. any other suggestions.?
     
  6. dawnierae

    dawnierae Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    1,260
    Likes Received:
    875
    Go into the Messaging application, go to settings, and uncheck everything. Then go to Handcent, go to settings and set things up the way you want them.
     
  7. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    while in messaging hit menu then settings and there should be a setting that turns notifications off
     
  8. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Ok turned of(unchecked)everything and it still comes on. even went to send from mycontacts and chose hand as default and still no good.

    can i go into file and delete this thing off my phone?
     
  9. yojoe600

    yojoe600 Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    2,188
    Likes Received:
    207
    yea.... umm if you have s-off you can delete the .apk with root explorer or use adb to remove it
     
  10. dawnierae

    dawnierae Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    1,260
    Likes Received:
    875
    Try turning your phone off and back on after you've done that. Then when you turn it back on, go into the Messaging app again, and see if everything is still unchecked. There's no reason why that shouldn't work.
     
  11. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    thanks-

    well i can get in my K and J drive on my computer and have astro .... can i do it from those. if not ill need a little direction:)
     
  12. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Just keep in mind that its possible 3rd party apps work in conjunction with the stock messaging app. If you remove the stock messaging app you may break sms or mms functions.

    Are you positive its not something like "missed call" or "smspopup" or another 3rd party app giving you the duplicate notifications?
     
  13. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    thanks pretty positive. everything on my phone is the same. this problem happened after the factory reset.:confused:
     
  14. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Well the last piece of advice I can give you is that I have had this happen to me a couple of times in the past and I never did find a solution. Eventually I wipe everything to flash a new ROM and the problem is gone. Sorry I cant be of more help.

    Good Luck!
     
  15. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Ok so id like to get rid of this Message app if possible. the only thing i know is how to plug the phone in my computer and pull up the two drives.

    is the folder in there. what would it be called.

    thanks-
     
  16. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Just a little update that might help someone help me figure this out. I went in to my HTC messenger app and deleted all my text messages. well it also deleted all my Text in my Handcent app.. so it appearers its tied in somehow.?
    or is that normal?
     
  17. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,063
    Likes Received:
    8,530
    If you have any critical messages, save them elsewhere ahead of time.

    Then try Menu > Settings > Applications > Manage Applications > Select the "Messages" app and clear data and cache.

    In the stock Messages app, make sure every checkbox under "Received Notification" is unchecked. If you uncheck the received notification checkbox, it should auto-uncheck the others.

    Reboot.
     
    GrandMasterB likes this.
  18. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45

    Nope... :( ..... tried 3 times.
     
  19. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,063
    Likes Received:
    8,530
    So it wants to play hardball huh? :D

    Ok. Right click the following link (silent tone) and save target as to your computer:
    http://www.minidisc.org/charman/1sec.mp3

    Now either email it to the phone and save it, then use a file manager to move it to your notifications folder located on the internal storage at System > Media > Audio > Notifications.

    or...

    If you have any issues with that process, you can also create a folder named Notifications using a file manager and put it on the root of your SD card, then drop the above .mp3 in there and it will then become available as an option.

    Go back into the settings for the native Messaging app and choose the silent one for your notification sound. Force a message through. If you are unable to get rid of the status bar prompt, disable it after the first successful message and see if it stays silent from then on.
     
    GrandMasterB likes this.
  20. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    Tell us what version of Android you are running. 2.1? 2.2? Rooted?



    EDIT: I have got to get back to work. What I think we need to do hear is find an installable stock messaging.apk and install on your phone replacing your current stock messaging app. I cannot find one right now so if anybody else can help that would be appreciated. Thats my best bet is reinstalling the stock messaging app and set the notifications off.
     
    iowabowtech likes this.
  21. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    2.2 un-rooted. did the hard reset after the install.

    iowabowtech really appreciate the help. that said yard-work calls. after such yard-work is complete ill get back at it....
     
  22. freddyttt

    freddyttt Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    493
    Likes Received:
    45
    Ok that worked:D sort of:D i think;)

    it seems I have to also disable pop up in notifaction settings in handcent. when popup is enabled the stock messenger app pops up. when disabled handcent lights the screen as i want. not sure if and why this happens because im learning as i go-

    either way BRAVO iowabowtech FOR THE HELP.:)

    and please explain why this is happening even though its fixed;)
     

Share This Page

Loading...