1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Turn off sound when USB connected?


Last Updated:

  1. Esabasard

    Esabasard Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    74
    Likes Received:
    5
    Is it possible to disable the notification sound that plays when I connect my phone to my PC? I tried unchecking SD card notifications, but thats not it. It is really annoying to have to hear that loud sound when I am in the office. Thanks
     

    Advertisement
  2. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Mute your phone
    Press volume rock all the way down or go into settings and turn off notification volume.
     
  3. Esabasard

    Esabasard Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    74
    Likes Received:
    5
    Is that the only option available. I know that I can kill sound, but I was hoping there was a way to disable it. Maybe it just isn't possible.
     
  4. drowe

    drowe Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    185
    Likes Received:
    49
    If you don't have USB debugging on and you turn off the notification sound, it will be quiet. I found last night that if you have USB debugging on, you will get the sound. It seems to me that the debugging mode overrides the notification setting.
     
    Esabasard likes this.
  5. Esabasard

    Esabasard Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    74
    Likes Received:
    5
    Thanks, that's what I needed to do.
     
  6. iicee

    iicee New Member

    Joined:
    Jul 7, 2010
    Messages:
    1
    Likes Received:
    0
    By default, the same notification sound is played for all notifications.
    This isn
     
  7. WACOMalt

    WACOMalt Member

    Joined:
    Jun 26, 2010
    Messages:
    24
    Likes Received:
    12
    On Droid X I cant find the option to disable the notification ringtone. there is no "None" option.

    2.1 here.
     
  8. silverrow

    silverrow New Member

    Joined:
    Jul 21, 2010
    Messages:
    3
    Likes Received:
    1
    If it helps, on my Acer Liquid, instead of "None", I get "Silent", which I think has the same function as a blank sound file. Haven't tried this yet, but I will!
     

Share This Page

Loading...