1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

turn off "swipe to see caller information"General


  1. nikoretochan

    nikoretochan Member

    Whenever someone calls me it does not show the caller id right away. It goes to a grey page that says "swipe to see caller information". THEN it shows all the information. Why would anyone want that as a feature?! Is there a way i can turn this off so that just shows the caller information right away without having to tap anything first?

    Advertisement
    :
  2. SicFreak

    SicFreak The Message is SIC!

    I haven't seen this feature, are you in the standard mode, or learners mode??
  3. nikoretochan

    nikoretochan Member

    I am in standard mode. Ive had this phone for a month and it just started doing it yesterday.
  4. sincarafan

    sincarafan Well-Known Member

    I would just install mr number. That should fix it and allows you to block numbers if wanted.
  5. SicFreak

    SicFreak The Message is SIC!

    He shouldn't have to install anything to avoid this...
  6. nikoretochan

    nikoretochan Member

    Exactly! The fact that it wasn't there before makes me think there must be SOME way to turn it off. I'm not going to install something...
  7. jj2me

    jj2me Well-Known Member

    I could find nothing in the user manual related to what you're seeing.

    Given no one else reading your thread has experienced this, I would first suspect another app doing this, like if you recently installed some Contacts app, or whatever you installed just before the day you first encountered this problem.

    If it's not another app or launcher, then it's LG code or Android code. I've never seen this on any of my three different LG Android phones, nor seen this problem reported anywhere. Maybe Google the exact message?

    If you think it might be another app, but don't know which one, I'd start the slow process of isolating, by uninstalling recent apps one-by-one and testing incoming calls.
    nikoretochan and SicFreak like this.
  8. SicFreak

    SicFreak The Message is SIC!

    That would be my guess as well...
  9. nikoretochan

    nikoretochan Member

    I erased all my apps and went through file manager and erased everything and that still didn't help. Removing the SD card and erasing browsing history didn't change anything either. Resetting to factory settings solved the problem though. Thanks for your suggestions, everyone.
  10. nikoretochan

    nikoretochan Member

    DERP... went to fix my settings and found a little option called "privacy keeper". That's what was doing it.
    SicFreak likes this.
Loading...

Share This Page