Turn off text message delivery report soundSupport

  1. wooky69

    wooky69 Well-Known Member

    Hi all. I'd like the text message delivery report sound to be different to the incoming text message sound, or to have no sound at all but still receive the report. Can anyone help?

    I have a Galaxy S3 running 4.1.1


  2. ronbien

    ronbien Well-Known Member

    I am not sure what you are asking but I think the correct term is "notification" sound and vibration.
    Basically there are email, phone and SMS/MMS notifications. There are others but lets stick with these basic ones.
    You change the text notification under settings, sound, default notification. Often the email or SMS client will have its own settings for notification sounds and vibration.
    I am not sure I answered your question, so perhaps try again.
    Good luck!
  3. Doit2it

    Doit2it Well-Known Member Contributor

    You can't do this with the default Messaging app that comes with the SIII. You can do it with many 3rd party messaging apps. I know it's possible with Handcent SMS. In Handcent its Menu key / Settings / Notification Settings / Sent notifications / Notify when msg recvd / then set Notification sound (or silent) under Sent Notifications.

    There are other 3rd party messaging apps. Many people love Chomp SMS or Go SMS Pro. I've ALWAYS used Handcent and swear by it. Very customizable. You can set different backgrounds, notification sounds, fonts, etc. for individual contacts.

    When you use a 3rd party messaging app, be sure to turn off notifications in the default app or you will get double notifications for each msg.
    wooky69 likes this.
  4. wraithevolution

    wraithevolution Well-Known Member

    Yes you can have a silent message alert, pretty much on any phone that allows you to change the tone. Obviously you can mute your phone which will silence it but some people want to hear other stuff as well. So I made a blank sms tone a while ago, it's a tone of silence in mp3 form. You can assign it as your messaging tone so you will still get them, phone will ring but no sound will come through on messages. Alternatively, you can set it as a ring tone as well. I assign it as my mother in law's ringtone, seriously! :D

    Attached Files:

    wooky69 likes this.
  5. wooky69

    wooky69 Well-Known Member

    Thanks for that wraithevolution. The problem is that this makes the message alert tone blank as well as the text message delivery report.
  6. joeyd31215

    joeyd31215 New Member

    Go in Messages -> settings-> uncheck Delivery reports both in the SMS and MMS section
  7. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    I think everybody here except @Doit2it missed the OP's point. When you send a message and have the delivery reports turned on, it makes the exact same audible alert as if you just received a text, when you get the delivery report. Very annoying. Very confusing.

    I would like to have delivery reports turned ON but have a separate more subtle tone for the delivery reports or better yet have the delivery reports completely silent.
  8. marcus33

    marcus33 Well-Known Member

    You could try this:

    Change the default notification tone to whatever you want for the delivery reports; either an mp3 of silence or whatever other subtle sound you want for that.

    Then put all your contacts (except the number your delivery reports are sent from, if you happen to have it saved as a contact) into a custom group; let's call it 'Blob'.

    Then change the notification sound for the 'Blob' group to whatever sound you want for your regular text message arrivals.
    GrandMasterB likes this.

Share This Page