"Turn off USB Mass Storage" after I Mount connecting to computer???


Last Updated: 2011-11-08 23:58:11
  1. voodoochild16

    voodoochild16 Active Member

    When I connect my phone to my laptop via USB (using Windows 7) I get the prompt to mount on my phone, select mount, it says "Turn off usb storage", I start the whole process over and I always get the prompt to turn off usb storage.. I believe alot of people are having this same problem.. so there must be a sollution!!!!. TIA for any help.

    Side note:
    So I look in Computer for the folder to show up and everytime I click "Mount" on my phone like mentioned above it shows a folder for like half a second then it disappears, and my phone makes that stupid sync noise everytime that it should only make once. I uninstalled all 3rd party apps off my phone and this still persists. I have to take out the micro sd card and connect it with my normal sd card adapter. I've been able to connect my phone through usb before without problems, with the sd card accessible. Yes I have used the search function.

    Advertisement
  2. bluenova

    bluenova OK Computer VIP Member

    It's normal that after you mount it then say's "Turn off usb storage". After you mount you do what you need to do and then click "Turn off usb storage" to mount the card to the phone again.

    It sounds like you are having driver issues in Windows. Try using another USB port as this forces Windows to re-check the drivers.
  3. voodoochild16

    voodoochild16 Active Member

    I tried a different USB port and it does the exact same thing. I tried other computers and it does the same thing. There is no where to press "turn off usb storage", it just shows that message on my phone, and it still does the same thing as before. I checked in Settings on my phone and there is no option for that. I'm out of ideas, but thanks for the tip.
  4. Eazail70x7

    Eazail70x7 Well-Known Member

    Ill be honest. After I'm finished with putting my files ion my laptop, I just pull the plug out without dismounting because it does it automatically after I pull it. I'm to scared to hit the turn off ish mass storage button lol
  5. voodoochild16

    voodoochild16 Active Member

    Aha! someone else going through the same problem... we must find a sollution!!.
  6. hardcoreragdoll

    hardcoreragdoll New Member

    I was using my Palm Pre cable and experienced the same issue, once i used the Samsung cable that came with my Epic it worked fine!
  7. ashykat

    ashykat Well-Known Member

  8. kpokpo

    kpokpo New Member

    pull that screen down the same way you pull down the USB icon.

Share This Page