turn off vibrating whilst textingSupport


Last Updated:

  1. DaveH86

    DaveH86 New Member This Topic's Starter

    Joined:
    Oct 19, 2013
    Messages:
    2
    Likes Received:
    0
    Hi,

    I cant find a way to turn off vibrating when texting others on the Z1, can anyone help?

    Thanks in advance.
     

    Advertisement
  2. GuitarG20

    GuitarG20 Clueless Senior Member Contributor

    Joined:
    Jun 23, 2012
    Messages:
    2,062
    Likes Received:
    971
    Welcome to the forums!

    Are you asking to turn off vibration on notifications, or turn off vibration on your keyboard?
     
  3. BigBrisy

    BigBrisy Active Member

    Joined:
    Jun 1, 2010
    Messages:
    44
    Likes Received:
    7
    Settings....language and input....click on settings icon beside keyboard you are using, mine is international by default....sound and vibrate....uncheck vibration on keypress.

    hope this helps
     
    GuitarG20 likes this.
  4. DaveH86

    DaveH86 New Member This Topic's Starter

    Joined:
    Oct 19, 2013
    Messages:
    2
    Likes Received:
    0
    That's the one. Thanks both for your help!
     

Share This Page

Loading...