Support Turn off vibration during screen unlocking

Discussion in 'Android Devices' started by ayshjeff, Jan 29, 2010.

  1. ayshjeff

    ayshjeff Active Member
    15

    Jan 4, 2010
    41
    0
    15
    Hong Kong
    After upgraded to 2.0.1, the screen unlock always give me phone vibration. Does anyone know how to disable the energy-spending vibration from Setting? I could disable the 4 soft buttons vibration but I don't know how to disable this

    As I remember, there is no such vibration in version 2.0.
     

    Advertisement
  2. em, your phone is too new, dont see such a problem before.
     
  3. dunjamon

    dunjamon Well-Known Member
    48

    Dec 20, 2009
    351
    16
    48
    Can you not press the volume down button? I know on 2.0 if you have it in vibrate mode and you press the volume down it goes to silent.
     
  4. stibbons

    stibbons New Member
    5

    Jan 30, 2010
    3
    0
    5
    Settings -> Location & Security -> Use tactile feedback (in the "Screen unlock pattern" section)
     
  5. big_adventure

    big_adventure Active Member
    15

    Jan 9, 2010
    38
    0
    15
    As far as I can tell, that only disables the vibration for the pattern lock, not the regular "slide to unlock" screen. If you don't use a pattern lock, you can't select or unselect that, and even when it is unselected, the slide to unlock still vibrates the phone.
     
  6. stibbons

    stibbons New Member
    5

    Jan 30, 2010
    3
    0
    5
    Yeah, you're right. Sorry, I assumed that's what you meant by "unlocking the screen". And I've only ever used the pattern lock, so... :)
     
  7. ayshjeff

    ayshjeff Active Member
    15

    Jan 4, 2010
    41
    0
    15
    Hong Kong
    Motorola confirmed that there is no way to disable the vibration on screen unlock ( the unlock screen appeared after your phone get timeout without any pattern lock). Motorola staff said the vibration is normal warning from Milestone with no harm...
     
  8. plargo

    plargo Member
    15

    Feb 7, 2010
    7
    0
    15
    you are right, it can't be turned off.
     

Share This Page

Loading...