Turn off vibration for keyboard keysSupport


Last Updated:

  1. abcd1234

    abcd1234 Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    6
    Likes Received:
    0
    Whenever I am sending a message on my keyboard each key vibrates a little each time i press it down. It use to not do this and how can I eliminate this as it is annoying. I looked for it in settings but couldn't find it. Any help is appreciated. thanks!
     

    Advertisement
  2. [TheAndroid]

    [TheAndroid] Well-Known Member

    Joined:
    Oct 30, 2010
    Messages:
    672
    Likes Received:
    63
    Go to 'settings' then to 'Language and keyboard' click on 'Android keyboard settings' and make sure 'Vibrate on keypress' is unchecked. If that doesn't work go to 'sound and display' and uncheck 'haptic feedback'.
     
  3. abcd1234

    abcd1234 Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    6
    Likes Received:
    0
    thanks for the help but unfortunately it doesn't work. I am talking about the hard keyboard that slides out not the soft one. their is nothing in device keyboard that handles this. and i could undo haptic feedback but i would rather not.
     
  4. [TheAndroid]

    [TheAndroid] Well-Known Member

    Joined:
    Oct 30, 2010
    Messages:
    672
    Likes Received:
    63
    Haha then you just disable 'haptic feedback' for about 5 min, use the market, browse the web, and then after that time, go back and re-enable 'haptic feedback' and your keyboard will stop vibrating. Make sure you actually do something on your phone during that minimum of 5min.
     
  5. speeder760

    speeder760 Well-Known Member

    Joined:
    Jan 7, 2011
    Messages:
    238
    Likes Received:
    21
    This use to happen to me, just turn off the phone and than turn it back on and it should b fixed.
     
  6. [TheAndroid]

    [TheAndroid] Well-Known Member

    Joined:
    Oct 30, 2010
    Messages:
    672
    Likes Received:
    63
    I used to do that when I had EXT4, but since I forgot to during my last wipe... =.="
     

Share This Page

Loading...