1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Turn off vibration on Samsung galaxy s3Support


  1. Cowgirlmom09

    Cowgirlmom09 New Member

    I updated my Samsung galaxy s3 about a month or so ago. Ever since doing this it vibrates everytime I get a call or text with the tone. The sound and vibration box is unchecked. How can I turn off the vibration with the ringtone and text?

    Advertisement
    :
  2. BMAN2387

    BMAN2387 Well-Known Member

    Hi Cowgirl, I have the same phone. Have you tried turning off "Keytones" and "Haptic Feedback" in the sound options on your phone. Also, If you turn your volume down a click there is an gear you can click on the right side of the volume box that will let you turn down the vibration frequency or volume.
  3. Cowgirlmom09

    Cowgirlmom09 New Member

    The ketones and haptic feedback are off. The problem with turning down the vibration is when it's on vibrate it doesn't vibrate when I get a call or text. Have you updated yours too?
  4. BMAN2387

    BMAN2387 Well-Known Member

    Yes, I have. There is an option in the sound settings called "Vibration Intensity" where you can turn off the vibrations for "Incoming Calls" and "Notifications" even though you have sound and vibrations turned off these settings might not be turned off and could be over-riding it. Give that a shot, let me know what shows up.
  5. Cowgirlmom09

    Cowgirlmom09 New Member

    I turned the intensity all the way down and it doesnt vibrate when receiving a call or text. But when I put in on vibrate it does not do anything when I get a call or text. I have to turn the intensity back up again.
  6. BMAN2387

    BMAN2387 Well-Known Member

    I see, I think you have to choose on or the other. I don't think there is a way to get rid of what you're asking. I think you have to deal with a vibration or no vibration.
  7. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Is the device rooted? Staff will move this to the s3 forum for you where other device owners can help
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    OK, moved to the SG III, if your rooted simply tell us which carrier your on so we can move it to the proper ATR section, cheers.
    Rxpert83 likes this.
  9. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Go to Auto Haptic in sound settings (tap the actual WORDS "auto haptic", not the switch next to them), wait a few seconds for the app list to appear then uncheck any apps you dont want to use vibration.
    Hope that helps in your case..... its a setting a lot of people miss
    Arphilj, CDPlant, KOLIO and 1 other person like this.
  10. stephen65

    stephen65 Well-Known Member

    I'm having the same issue with text messages. I get my notification sound but it also vibrates. It didn't do this until I changed the default notification sound over to one from Zedge.

    In my sound settings it is listed as "Haptic feedback" and tapping the words only turns off the switch. It doesn't bring up a list of apps.
    funkylogik likes this.
  11. Guzzi

    Guzzi New Member

    Hi, I posted about this same issue many months ago. I wanted to find out if there was a way to change it because I found it very annoying. Unfortunately, I have some bad news for you. After trying to find an answer for a very long time, testing countless things, and sending in my phone in to have the issue inspected, there simply isn't a way to change it. Actually, there is ONE thing you can do that will stop it from vibrating completely. Under your messaging settings there is an option called "Also vibrate when notified". Turning this off will stop it from vibrating when it rings (with sound turned on). However, if you switch your sound settings to vibrate, then it will be silent and do nothing when you get a call, message, etc. You would have to go back to the message settings and turn that option on/off every time you change your sound settings. To me, that's just too much of a hassle every time I change to vibrate and back, so I just try to ignore it even though it bugs me to no end.
  12. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Hmm maybe its only on the global s3?
    stephen65 likes this.
  13. stephen65

    stephen65 Well-Known Member

    I'm going to try pulling a notification tone from the Verizon store just to see what happens.
  14. ihates3

    ihates3 Member

    I have the haptic feedback turned off and the intensity set to 0. but every time i receive a call or snooze the alarm or even use multi window or change home screen icons it vibrates.
    I'm really annoyed by this i am about ready to throw my phone out the window because of this please help!!!!!!
  15. xxladyinaraxx

    xxladyinaraxx New Member

    look for this video on youtube

    Samsung Galaxy S3: How to Enable/Disable Key Tap Vibration by itijunglescom

    this video shows you how to do it. idk if your still having the issue. i just started with mine when it did the update. watched the video and presto! it fixed it.

    hope it helps!
    funkylogik likes this.
  16. mrbaazi

    mrbaazi New Member

    ***************************** Solution ****************************
    1. Run app(e.g. messaging, Viber, Skype, etc) for which you want to disable vibration
    2. Using left touch button (menu button) go to settings(in some apps "more options")
    3. Uncheck vibration option
    4. Cheers
    ****************************************************************

    Explanation: Well, it seems, in Galaxy there is priority stack for settings. On top of the stack sits
    app's native settings then came fone's settings. This concludes: Even if you have disabled
    Vibration in fone's setting using methods stated in previous posts, it will still vibrate if it is
    enabled in app's native setting. Note, by default it is ever enabled.
Loading...

Share This Page