turn your captivate into a wifi hotspot


Last Updated:

  1. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15
    stumbled across this great little app for root only needs super user perm.

    to turn captivate into wifi hotspot

    Downloads - android-wifi-tether - Project Hosting on Google Code

    thats the page that host them all

    this is the newest link to apk download.
    http://code.google.com/p/android-wi...reless_tether_2_0_5-pre9.apk&can=2&q=NexusOne

    ignore nexus one ending works on galaxy s im using it right now on my mac.

    showing 255kb down 200kb up not the greatest but works for sure! can encrypt also with catchphrase. great for on the go!
     

    Advertisement
    boulder, phantomatech and Spacemanbob like this.
  2. tomhorn

    tomhorn Member

    Joined:
    Aug 17, 2010
    Messages:
    19
    Likes Received:
    2
    Wifi Tether has been posted about many times here and at XDA. It works well for what it is, although there are a few bugs. Certainly beats paying extra on your data plan to get the 'official' tethering, especially if you are just a casual user of it to check emails on the road (like me).
     
  3. Apanther

    Apanther New Member

    Joined:
    Sep 12, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks a million! this works better than all the market solutions I have tried. Barnacle stunk the joint up too. Not the fastest connection in the world, but reliable and it works well on my iPad. This gives me the last piece of functionality that I had with my jailbroken iPhone. Android is awesome.
     
  4. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
  5. picklesNICKLES

    picklesNICKLES Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    57
    Likes Received:
    3
    keeps saying unable to start tethering, no matter how many versions i try


    any way to fix this?
     
  6. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15
    Not sure why you would be getting that message. It worked instantly for me. I installed went into the setup menu set up encryption with a catch phrase and turned it on. Might. Uninstall and try it again it works flawlessly make sure it has super user access.
     
  7. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15
    The down side to this method is your doing a full 1.2 o'clock misc install pkg etc not everyone is interested in doing so. I do agree all the market apps suck which is why I gave out the one abobe.
     
  8. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
    thats why i said to get the Mobile AP only package.... does not overclock, undervoltage, etc. It is JUST the mobile AP.
     
  9. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    262
    I am going to assume that this work and add it to the guide sticky.
     
  10. smeltn

    smeltn Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    51
    Likes Received:
    0
    So this fully works on the Captivate now? No manual loading it each time etc?
     
  11. picklesNICKLES

    picklesNICKLES Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    57
    Likes Received:
    3


    I tried reinstalling this and I am still having no luck.

    I did the Unleash The Beast update.zip, would that get in the way of any of this?
     
  12. RO3

    RO3 Active Member

    Joined:
    Aug 21, 2010
    Messages:
    26
    Likes Received:
    2
    Yeah, I have the same problem with it. It installs correctly but just continues to say unable to start tethering, please try again later.
     
  13. TheLaw

    TheLaw Member

    Joined:
    Sep 13, 2010
    Messages:
    17
    Likes Received:
    0
    I'm having the same problem
     
  14. picklesNICKLES

    picklesNICKLES Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    57
    Likes Received:
    3
    I also use Barnacle wifi legacy (and tether)...neither of these work either
     
  15. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
    yes, mobileAP works fully now without the need to load the service manually each time. Get the update.zip package from the first link I linked.

    While it takes a few more steps (you need to reboot into recovery to apply it), mobileAP is NATIVE and is the best way to tether wirelessly. No hard crashes (android wifi tether) and no need to change MTU (barnacle). Read the second link for the benefits of mobileAP and infrastructure mode (supports WPA, which is more secure than WEP)
     
  16. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15

    worked first try for me any others not sure what would prevent some from it working and no it doesnt have to be reloaded each time
     
  17. smeltn

    smeltn Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    51
    Likes Received:
    0
    well I am running Unleash the Beast update on my phone, so I am scared to apply this.

    Also how do you turn it on? Do you have an icon or widget that you can use to turn it off/on or do you have to go into the settings/wifi menu each time to enable/disable it?
     
  18. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15
    it has an icon you open and just click the big wireless icon thats siting in the middle of it.
     
  19. bllester

    bllester Member

    Joined:
    Jul 27, 2010
    Messages:
    13
    Likes Received:
    2
    Unable to start tethering....
     
  20. vapor311

    vapor311 Well-Known Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    225
    Likes Received:
    15
  21. retnuh

    retnuh Member

    Joined:
    Aug 19, 2010
    Messages:
    14
    Likes Received:
    1
    To those of you that have this working, how do your download/upload speeds compare to when you are utilizing your phone as a modem with a USB tether?
     
  22. bword

    bword Well-Known Member

    Joined:
    Sep 14, 2010
    Messages:
    261
    Likes Received:
    6
    keeps saying unable to start tethering, on app...=(
     
  23. chadbobb

    chadbobb Member

    Joined:
    Oct 7, 2010
    Messages:
    19
    Likes Received:
    1
    It's not letting me install it because I haven't enabled sideloading of apps.

    Do I need to put that .zip file on the phone and then restart the phone in the recovery mode? what does this modify to the kernel?
     
  24. myoung84

    myoung84 New Member

    Joined:
    Nov 14, 2010
    Messages:
    3
    Likes Received:
    0
    I am also unable to start tethering, I get the "Unable to start tethering. Please try again!" error. I have "Unleash The Beast update.zip" installed and have enabled sideloading in the terminal emulator.

    What else can I try?
     
  25. saintdanbert

    saintdanbert Well-Known Member

    Joined:
    Oct 26, 2010
    Messages:
    157
    Likes Received:
    3
    It seems that the only way to use this app is to have a root-ed phone. It doesn't seem to work if I side-load tha app. I'm confused and disappointed.

    On my olde park-it-pc, win-doze mobile phone I fetched a CAB file,
    did the install dance, and viola -- a hot spot.

    hoping for advice and encouragement,
    ~~~ 0;-Dan
     

Share This Page

Loading...