turning autocorrect off in text messagesGeneral


Last Updated:

  1. Burnsie

    Burnsie Active Member This Topic's Starter

    Joined:
    Jun 21, 2010
    Messages:
    33
    Likes Received:
    3
    hello.

    When writing a text message my phone tries to guess what word I am writing and when I have finished my word it "corrects" it for me by replacing my word. The problem is it only thinks words in my phone book contacts are "correct" words.

    Therefore, "is" for example, is turned into "Ian", "it" becomes "Jim" and so on.

    Obviously this is very annoying.

    I have tried;

    Settings > Language and keyboard > Default input > Quick text settings > spelling correction > I have tried all the settings here and make no difference.

    Any ideas?

    Thanks
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317

Share This Page

Loading...