turning off audible USB notificationSupport


Last Updated:

  1. westside

    westside Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    55
    Likes Received:
    1
    I just converted from the original droid to droid X. Even though the phone are both 2.2 I was surprised by the differences.

    Right now what's bugging me the most is the audible notification when the USB cable is plugged in.

    Under Settings > Sound I have everything turned off including SD card notifications but I'm still getting the audible notification. How is this turned off?
     

    Advertisement
  2. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    I believe it is probably using the Notifications ringtone, and I haven't been able to turn that one off
     
  3. Ron H

    Ron H Well-Known Member

    Joined:
    Nov 26, 2010
    Messages:
    233
    Likes Received:
    21
    You can try this:

    menu/settings/data manager/data delivery/email & corporate sync/notifications/select ringtone to silent.

    Hope this helps.
     
  4. westside

    westside Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    55
    Likes Received:
    1
    I'm trying to turn off the audible notification that occurs when I plug the USB cable in. I had no problems turning off audible email notifications.
     
  5. meandmgo

    meandmgo New Member

    Joined:
    Oct 3, 2011
    Messages:
    1
    Likes Received:
    0

Share This Page

Loading...