Support Turning off auto correct

Discussion in 'Android Devices' started by darien87, Jan 30, 2013.

  1. darien87

    darien87 Member
    6

    Jan 30, 2013
    8
    1
    6
    Hey guys,

    I tried doing a search and didn't find the answer. I'm new to Android phones. The auto correct on this thing is ridiculous. Anyone know how to turn it off? I looked all over the place under settings and I can't find it.
     

    Advertisement
  2. darien87

    darien87 Member
    6

    Jan 30, 2013
    8
    1
    6
    Well I sat on the phone with ZTE "customer service", (if you can call it that) for about 20 minutes and the lady couldn't tell me how to do it. She kept telling me to open a text message on hold on the screen. Some kind of pop up was supposed to come up but didn't for me. She told me there must be something wrong with my phone's software. I don't feel like resetting my phone and redownloading all my apps and stuff. Lame.
     
  3. Ubercharrge

    Ubercharrge Well-Known Member
    103

    Aug 11, 2012
    542
    105
    103
    Not familiar with this phone but..
    go to settings -> look for language & input -> and the keyboard settings should be there.
     
  4. mkopisz

    mkopisz Member
    16

    Nov 26, 2011
    23
    9
    16
    Male
    Diesel Tech.
    Miami,Fl.
    with keyboard open (whether in text or google)...using "swipe" keyboard hold down bottom left key (swipe key) till keyboard settings menu appears...then click preferences..click word suggestions..and un-check "Auto-Corrections"...if using "android" keyboard..click on settings key..(bottom.second to left)..click android keyboard settings>advanced settings...un-check "enable recorrections"...hope this helps you out:smokingsomb:
     
    freakiegirl19 and darien87 like this.
  5. darien87

    darien87 Member
    6

    Jan 30, 2013
    8
    1
    6
    Ended up going to a Metro PCS store the other day and the worker guy figured it out. Took him a little while though. I never thought to look under the Swipe settings. That's a weird place for it.
     
  6. hortangur

    hortangur Member
    6

    Feb 24, 2013
    5
    2
    6
    hahaha just got this phone auto correct is heinous.
    every text I sent made almost no sense..and I normally barely make sense as it is.

    thanks for the info.
     
  7. MarinePaladin

    MarinePaladin New Member
    5

    Aug 15, 2013
    1
    0
    5
    I dont know why auto-correct was an option, it's completely lame and annoying, thanks to this thread I finally did it, I was pulling my hair out
     
  8. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    get you guys a better keyboard, all the keyboards that come with this phone are outdated.
     
  9. starxpilot

    starxpilot Well-Known Member
    88

    Jul 24, 2011
    536
    61
    88
    Loss Prevention Agent
    Garland
    Swype displeases me. Glad to hear you got your issue worked out.
    Any recommendations?
     
  10. donjuro

    donjuro Well-Known Member
    163

    Mar 29, 2013
    1,036
    270
    163
    Male
    Aurora, IL
    Google keyboard is what I'm using. also have swype but Google (not android) keyboard is my main one. I say it's all a matter of personal preference. are you looking for any specific features?
     
  11. starxpilot

    starxpilot Well-Known Member
    88

    Jul 24, 2011
    536
    61
    88
    Loss Prevention Agent
    Garland
    Not really, just simple, basic keyboard, with the option that it shows me correct spelling, where Google is currently showing me instead, Quick-Words of contacts.
     
Tags:

Share This Page

Loading...