Turning off haptic keyboard feedback on Villain 5.3 ROM


Last Updated:

  1. _MarkC

    _MarkC Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    62
    Likes Received:
    2
    Don't know if it's just me, but I do not seem to be able to turn off the touch/haptic feedback for the keyboard since flashing this system. Using the old 'turn it off' option has no effect. Has anyone else had this happen? I was just thinking it might speed the keyboard up a little if I could turn it off (and may help save a tiny bit of battery too).
     

    Advertisement
  2. Hordriss

    Hordriss Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    227
    Likes Received:
    18
    Same here. But if you go to settings - keyboard - text input there's a vibrationon/off setting option which worked for me.
     
    _MarkC likes this.
  3. _MarkC

    _MarkC Well-Known Member This Topic's Starter

    Joined:
    Feb 6, 2010
    Messages:
    62
    Likes Received:
    2
    Doh!
     

Share This Page

Loading...