Turning off notification sound?


  1. smittythepig

    smittythepig Well-Known Member

    All of a sudden I can't figure out how to disable the notification sound (like when I get a new email). I have gone into sounds and selected notification sound and expected there to be an option for silent among the other sounds but no dice. And I don't see any other way to turn it off. I know it is probably incredibly obvious, but I just can't figure it out. Thanks in advance for the help.

    Advertisement
  2. Merago

    Merago Well-Known Member

    You'll probably also need to go each app that provides a notification (such as Messages for SMS, Gmail for email, etc) and go in to the settings (by pressing the menu button) and disable the notification sounds there. Annoying isn't it?
    imago57 and kwtank41 like this.
  3. smittythepig

    smittythepig Well-Known Member

    well that was easy! never even occured to me, yet i'd been in the gmail settings before (that's mainly what i wanted to turn off - gmail notification sound). thanks for the help. now to see if i have any other notifications i need to adjust as you mentioned. yes, a little annoying. but then again i guess it's nice that you can customize all that and actually be notified by sound of certain things and not others, if you want that.
  4. Matlock

    Matlock Well-Known Member

    If you notice, one thing about HTC/Google phones if they have ALOT of the same options around in different spots of the phone. Weather it for quick access or just an oversight, it is kind of annoying having so many of the same options in random spots. lol Every app seems to have their own list of options, as well as every little part of the phone. Just something to get use to and learn from, I guess. Helps developed your mind when making apps, I know that's for sure.
  5. Snerwuol

    Snerwuol New Member

    I have the the same kind of problem - but not :mad:
    Its quite irritating. all sounds is off in control panel (sounds settings). but i have one sound that keeps popping up in all programs if some kind off notification apear. Its the same sound every time and its very loud no matter what the volume of the laptop is. If i mute then its gone.
    Its not program specific because its the same sound in all prog's - if you change you volume with the icon in the task bar its the same sound. how do i put that offf???:confused:
  6. Houstatlanavegas

    Houstatlanavegas Well-Known Member

    I suggest you download QuickSetting from the market and that usually will take care of the problems with notifications

    try it and let me know if it doesnt work unistall it lol
  7. Familyguy1

    Familyguy1 Well-Known Member

    I have a problem related to this. My notifications sound is set default to ascend(i think), yet when I change it to... subtle or something like that, it still makes the sound of the default notification sound. Also, my sound profile constantly resets itself to silent whenever i change it to 'normal', not on vibrate though, i noticed.

Share This Page