Turning off notifications - please help!!Support


Last Updated:

  1. Dell

    Dell Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    33
    Likes Received:
    1
    Ok, so I have LauncherPro and I tried Handcent and chompsms, both messaging apps I got 2 text message notifications for 1 message. I have searched and learned I need to turn my notifications in settings off. But I can't figure out how to do that. People say go to setting>notifications>and turn it off. But when I go to >setting, then there is no >notifications option. The only notifications setting I can find is under >sound>notification ringtone, but not an option to turn it off or on. Please assist

    Thank you,
     

    Advertisement
  2. mahers

    mahers Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    1,320
    Likes Received:
    164
    Open the App Drawer:
    Find "Messaging"
    Hit hard menu button
    Tap Messaging Settings
    Tap Text Messaging
    Uncheck Notifications (Status Bar)
    Done!
     
  3. Dell

    Dell Active Member This Topic's Starter

    Joined:
    May 4, 2010
    Messages:
    33
    Likes Received:
    1
    Thank you mahers
     

Share This Page

Loading...