Turning off Voice PrivacyTips

Last Updated:

  1. prepaiduser

    prepaiduser Active Member

    This setting basically enhances privacy by encrypting calls. A voice message, in the case of Enhanced Privacy, requires an additional header and replaces some of the least important bits of the voice payload with the Initialization Vector. The replacement of payload bits reduces the voice quality. However, the reduction in voice quality is barely noticeable according to manufacturers.

    Anyway, I turned it off and I felt it improved my outgoing call quality a little bit. Voice sounded a little louder and fuller. Call still picks up some hiss/background noise due to insufficient noise cancellation though (but that's a hardware issue). I tested by recording a voicemail on my work phone. This logically should improve incoming call quality also. Anyone try this?

  2. andreq85

    andreq85 Member

    How do you change this setting? I wouldn't mind getting a somewhat louder incoming call. The speaker is very weak.
  3. prepaiduser

    prepaiduser Active Member

    You open up the phone, go into options menu, settings, Voice Privacy
  4. andreq85

    andreq85 Member

    Funny enought I don't have this setting on my Koodoo Htc One V.

    Maybe it's not available on this network? I do have the Fench Settings... but I can't find anything that would translate to "Voice Privacy"
  5. mikemck

    mikemck Member

    Mine is under settings, call, voice privacy.
  6. declanslater

    declanslater New Member

    You all are exactly right, the phone call quality is HORRIBLE by default, this is all due to the privacy mode setting (call encryption) - you would think the setting would be in the main settings, but it's not - you have to get to it by hitting the phone button, then getting the phones secret menu only accessible from there... go all the way to the bottom and disable that privacy mode, the difference is HUGE! Now it's just as clear as it should be.

    With the privacy mode on, your voice will be VERY MUFFLED on the other end of the call, and also kinda a bit digitized in a weird way! With it off, it's very clear. I could really hear it when I setup my voicemail message, and I was like - "what the heck, my message sounds like I have a blanket on my head!" After some testing with my wife's phone, disabling that is the only way to go...

    There is also a secret menu available only when you are in a call that can enable/disable the noise canceling also... and activate some presets for tone in there too.

    Sorry to the poor guy who made that privacy mode menu item, it should have been labeled "suck".
    NetSpeedZ likes this.

Share This Page