Turning the stock message client OFF...Support


Last Updated:

  1. Vicdude

    Vicdude Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    316
    Likes Received:
    19
    Hi Guys,

    I have just updated to 2.2 and I am now receiving the age old hassle of 2 message notifications. Now I know that I need to disable the message client but I cannot for the life of me remember how to do it.

    I have Handcent installed

    Could someone post a flow method please. Something like:

    Settings>etc>etc>etc

    Sorry if it's been done but I can't find it!! Loads of references to turning it off but I can't for love nor money work out how to do it!!

    Cheers, it appears I am having a techno dummy day.... it happens :D

    :cool: :eek:
     

    Advertisement
  2. tef89

    tef89 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    297
    Likes Received:
    24
    So you can only remove the notifcation (client still works in the background but with no widget you would never know)

    Goto .... Messages, MENU button, Settings, Received Notification - untick.

    I have those days all the time.

    :)
     
    Run3 and Vicdude like this.
  3. Vicdude

    Vicdude Well-Known Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    316
    Likes Received:
    19
    I'd already done that but the problem persisted, hence the post. Thanks for replying though :D
     
  4. gr8lats

    gr8lats Member

    Joined:
    Apr 25, 2010
    Messages:
    14
    Likes Received:
    0
    I am having exact same problem with my Desire and Handcent. Will do search as well.
     
  5. tef89

    tef89 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    297
    Likes Received:
    24
    Ah K no worries, sorry, I didn't realise you'd already tried it :cool:

    That is a weird one as that's all I've done and I just get the one notification (from Handcent).

    Is it purely the sms received notification ? You don't have sent / failure ticked do you ?
     
  6. gr8lats

    gr8lats Member

    Joined:
    Apr 25, 2010
    Messages:
    14
    Likes Received:
    0
    OK. So for now I have unticked all notifications for stock messaging and am not getting double notifications ringing but still get messages saved for stock. Just means once in a while I have to open it up and delete messages in stock messaging.
     
  7. tef89

    tef89 Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    297
    Likes Received:
    24
    Yeh all messages in handcent are in the stock app too, Handcent is essentially just a highly customisable frontend to the existing message app (afaik).
     

Share This Page

Loading...