1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[TUT] How to Unbrick Micromax Funbook Pro p500


Last Updated:

  1. cool.gautam

    cool.gautam Well-Known Member This Topic's Starter

    Joined:
    Oct 3, 2011
    Messages:
    723
    Likes Received:
    147
    Hello guys first all of all just forthe info Allwinner A10 tablet cant be hard bricked! You can always flash a livesuit.img and restore your tab back! We dont have the original liveusit.img of the tab but i manage to get back on stock with few steps and this method is confirmed and tested!!

    Requirements -
    ADB Drivers ( ADB_Drivers.rar - 4shared.com - online file sharing and storage - download )
    USB Mouse
    Little Brain

    Note : If you have CWM installed onyur tab you can simply Restore from your restored backup if you dont have one here it is

    2012-09-25.11.49.26.rar - 4shared.com - online file sharing and storage - download


    Step 1 : - Download the software called Livesuit you can easily google it and find it but here's treat for you!

    http://www.yarvik.com/userfiles/yarvikfirmware/YarvikLiveSuit.zip

    Step 2 : - Download this image http://www.yarvik.com/userfiles/yarvikfirmware/TAB461EUK_A404.img

    Step 3 : - Extract Livesuit software and open Livesuit.exe -- > Whataver pop-ups come just click no! -- > Click on select image and browse to the downloaded TAB461 .img and leave the software as it is

    Step 4 : - Now connect your tablet ( make sure it is turned off not in recovery or something , you can do this by holding power button for long ) to the pc/laptop by holding back button! as soon as you attach usb , while holding back button press 'power' button 10 times repeatedly!
    Wait and a pop up will come Click 'YES' 2 times it will take 2 mins to flash the image and u will soon boot up!

    Step 5 :- Touch wont work on this image! So connect your wired mouse with OTG cable and install CWM and then the backup! as described below

    http://androidforums.com/funbook-pro-all-things-root/624776-tut-install-cwm-micromax-funbook-pro-p500.html

    If having any problem comment below! i will solve it!

    If u like my work....just hit THANKS :D
     

    Advertisement
    yooray likes this.
  2. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Joined:
    Oct 6, 2011
    Messages:
    1,677
    Likes Received:
    645
    Stickied.
     
  3. rajtheforce

    rajtheforce New Member

    Joined:
    Nov 3, 2012
    Messages:
    2
    Likes Received:
    0
    hi bro.. i bricked my funbook pro.. and now i recover it but my wifi driver is missing.. now wifi is not working..
    do u give me a idea where i got micromax P500 wifi driver..

    Plss help.....
     
  4. samalbert

    samalbert New Member

    Joined:
    Nov 24, 2012
    Messages:
    1
    Likes Received:
    0
    Gautam - No window pop-up after repeated attempts and if I click sysupdate it says "No Device Found". Please help.

    P.S: To land in this problem all I did was try to move the busybox from xbin to bin and used ADB to change install location. I had done this before and the tab was working fine until one fine day it reset itself and wiped clean (back to internal memory full)
     
  5. yooray

    yooray Member

    Joined:
    Dec 19, 2012
    Messages:
    10
    Likes Received:
    0
    thanks mate for this useful info.
    I'm facing the same problem in my funbook talk p350. I can't find the exact firmware for it. So please help me to find out and to flash the tablet.
    Anyways thanks!
     
  6. drpatil

    drpatil New Member

    Joined:
    Feb 11, 2013
    Messages:
    1
    Likes Received:
    0
     
  7. sajudev

    sajudev New Member

    Joined:
    Apr 28, 2013
    Messages:
    1
    Likes Received:
    0
    Hey i got micromax funbook pro and i tried to install clockwork recover mod in it.after rebooting to recovery mode my device is stuck in micromax logo and not moving forward.could anybody tell me what to do now?

    i tried top use the live suit too...but connecting it and pressing the power button 10 times is not taking any effect on the software. Please somebody help me with this issue.
     
  8. harshkalra

    harshkalra New Member

    Joined:
    May 7, 2013
    Messages:
    1
    Likes Received:
    0
    hey,
    i kinda bricked my funbook pro while installing the "LIGHTINING ROM". i followed the above steps mentioned steps and they worked just fine.
    but after re installing the LIGHTINING ROM the touch stopped working.

    PS: I dont have the stock ics backup also. :|

    please help.

    Regards
    Harsh Kalra
     

Share This Page

Loading...