tv box Android 2.3


Last Updated:

  1. wlodeka

    wlodeka Well-Known Member

    -----

    download all files downloaded from the following link to the SD card
    insert it into the tv box
    off the device
    press the reset button (is back)
    Hold the reset button
    turn on the power
    release the reset button

    wait :cool: patiently until he asks for reboot :mad:
    after all, turn off and turn on the tv box :)
    -----

    Advertisement
  2. Pandora he

    Pandora he New Member

    you don't know how to remember the date and time on your device? There is an option in setting, your device will automaticly get the date and time from your IP after choose it.
  3. Pandora he

    Pandora he New Member

    Hi PCUSER, below is the 2nd upgrade method wlodeka:

    download rar files from the following link,
    Download 11-26 VS-ATV firmware .rar from Sendspace.com - send big files the easy way

    unrar the file,you will get 6files,
    put 6files in to the SD card
    insert it into the tv box
    off the device
    press the reset button (is back)
    Hold the reset button
    turn on the power
    after led blink 3 times
    release the reset button

    wait :cool: patiently until he asks for reboot :mad:
    after all, turn off and turn on the tv box :)
  4. bernhardh

    bernhardh Member

    Hello! I have the same TV Box as wlodeka.
    Also non Market and no Gmail installed.
    Now, i have flashed the Update file from above and everything is working well...

    But now, i
  5. tex83rb

    tex83rb Member

    hello, i tried to install new firmware from sdcard formatted in fat32, but at restart of device it prompts: "unable to mount sdcard - invalid argument" ... what can i do to make recognize by the recovery the sdcard? in the normal environment it is successfully and correctly recognized....
  6. bernhardh

    bernhardh Member

    What Firmware ? What Version, is it suitable for this Box ? Have you a Link ?
    Is it the one from above ?
    Have you tried to install the Firmware again ?

    My Box only accepts SD Cards formated with FAT16 (FAT). FAT32 is not recognized ! But thats no big Problem for me !
  7. tex83rb

    tex83rb Member

    finally i managed to update:

    i attached an external hdd formatted in fat32 (250 gb) with firmware files.

    the upgrade program won't detect the firmware upgrade package.

    so i inserted a fat16 formatted sdcard (16 gb) also with firmware files and tried to upgrade from this package,

    at reboot this time the firmware started installing!

    maybe it requires the presence of external hdd connected through sata port???

    because with only the sdcard formatted in fat16 it won't work....
  8. tapottolo

    tapottolo Active Member

    so 2 days ago i received the tv box... started up i found no gmail apps... i found this forum and then i applied the new firmware... my box is arm9 cortex but 800mhz and not 1ghz like yours...

    the upgrade i think was ok... i started "new" box an now my remote doesn't work and worstly the box doesn't see the sdcard.

    evry sdcard i insert it says no sd mounted... when i try to copy something on sd it says sdcard not mounted...

    and in this situation i don't know what i can do...

    i can't try reflash the firmware because in upgrade i can't see the sdcard...
    inside the box there is a little button for reset and for upgrade but the reset is equivalent of pressing restore factory settings in setting menu and the button upgrade seems to do nothing...

    any help?

    Please help me... i can't download torrents, i can't download from browser because doesn't find sd...

    i'm in trouble...

    this is the result from android assistant

    Model - MBX DVBT board (c03ref) ver 2.3.4
    OS info
    name LINUX
    ver. 2.6.34
    arch - armv7I
    Dexfile - true
    Encoding - UTF-8

    Hardware - AMLOGIC MESON-M1 8726M
    Processor - ARMv7 rev 1 (v7I)
    Freq - 900MHz
    Total mem - 4444384 kB
    --
    Screen size - 1240x 690
  9. tapottolo

    tapottolo Active Member

    NOBODY CAN HELP ME???
    Please...................

    :)

  10. wlodeka

    wlodeka Well-Known Member

    download file
    http://www.kamery-alarmy.com/pliki/update20111117.zip

    unrar the file,you will get 6 files,
    put 6 files in to the SD card
    insert it into the tv box
    off the device
    press the reset button (is back)
    Hold the reset button
    turn on the power
    after led blink 3 times
    release the reset button

    wait patiently until he asks for reboot
    after all, turn off and turn on the tv box
  11. tapottolo

    tapottolo Active Member

    wlodeka thanks a lot but inside android i don't see sdcard...

    do you think if i reboot i should read the file in sdcard?
    So the problem should be only under android and not from the boot?

    thanks a lot

    EDIT: i decompress the zip and inside i found 3 file and 2 dir...

    Question: SDCARD is formatted FAT32 or FAT?

    thanks
  12. wlodeka

    wlodeka Well-Known Member


    I had formatted in fat32
    and everything works
    sees the sd

    already play with the box the month and is OK:):):):)
  13. tapottolo

    tapottolo Active Member


    ok thaks but in the zip there aren't six files but only 2 files (boot and logo) and three directories (data, meta-inf and system)

    or should i copy the simple update.zip into the sd and make the flash procedure?
  14. wlodeka

    wlodeka Well-Known Member


    no no! :confused::confused::confused::confused:
    after unpacking
    we have the following files and folders
    (700 files in 60 folders)
    directory "data"
    directory "META-INF"
    directory "system"

    Please just unpack
    preferably with Winrar
  15. wlodeka

    wlodeka Well-Known Member



    Please try to
    as well as unzipped and the. zip
  16. tapottolo

    tapottolo Active Member

    I have 696 files and 63 folders (with 7zip and winxp exctractor...)

    Then i put all the files in sd and then reset... Right?
  17. wlodeka

    wlodeka Well-Known Member


    exactly!
    if you do not try to e compressed file
  18. wlodeka

    wlodeka Well-Known Member


    ------------
    where are you?
    I am of Polish:):):):):):)
  19. tapottolo

    tapottolo Active Member

    Rome...

    and this is my box

    L'offerta di oggi per Nazionale

    i don't have reset in the back but behind...

    Tonight i will try...

    Only one question...

    What are the differences between "your" update.zip and the update.zip inside the file hosted in sendspace?

    because two nights ago i flashed with the file from sendspace and there were six files...

    yours from kamery alarmy... has different date and is only update file...

  20. pdipaolo

    pdipaolo New Member

    Hello guys.

    I have the same box MBX DVBT (800MHz) as discussed above.

    I installed your suggested fw "11-26 VS-ATV firmware .rar from Sendspace.com".

    The system restarted (Okay)
    The system automatically ask for account (Okay)
    But the remote controller is no more working (Not okay)

    I cannot rollback because i don't have original fw.
    I cannot do anithing more.

    What can i do?

    Help me, please.
  21. s0550779

    s0550779 New Member

    Friends .... I have a Rockchip RK2918 Android 2.3 1.2GHz and I pressed the reset button and now don't turn on .... I need help please :eek:
  22. rafaelr4

    rafaelr4 Member

    I know the question is stupid but...where is the stanby button locate in the item? Thanks
  23. wlodeka

    wlodeka Well-Known Member


    Hello!
    except the RESET button (which is on the back)
    This TV BOX is there any other button

    I greet:)
  24. rafaelr4

    rafaelr4 Member

    Thanks wlodeka, I explain very bud, sorry,
    yes I know only have these button,
    I wanted to say an icon or something to stanby for push in stanby the device, the instructions says it should be in the menu bar but I cant see ,

    I think it must have something wrong set of screen size or something similar but I have tried all available display settings and I see the icon to stanby
    perhaps you can helop me, thank you!
  25. bernhardh

    bernhardh Member

    Hy! I have tryed to find this Standby Button, but no luck ! There is no one !
    But i have bought a Keyboard with Trackball here:
    http://www.pearl.de/si.jsps?c=uLcGmQWRbEA=

    Its a really great device, it works perfektly with the USB Dongle inserted in one off the USB Slots.
    Keyboard and Trackball works great ! AND: If i hit F8, the Box goes to sleep, the Blue Light is off, only the Red Light shines.
    Another hit on F8, tadaaa, the Box is back on Screen.

    Meanwhile i have tried to root with Superoneclick, also not working !
    I tried with USB Debugging turned on and off, no root possible...

    Any other Ideas ?
    z4root, gingerbreak are not working, also !

Share This Page