1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

TV box MBOX Android 2.3 from DX


  1. Creo

    Creo Member

    Hello Android TV box users.

    I would like to introduce you Android 2.3.4 TV box from DX (SCU 102992) price - 84.80USD Free Shipping!

    ARM Cortex A9/Media CPU/OpenGL ES 2.0 GPU/Dual-core Video DSP (Mali)
    Amlogic 8726 / 900MHz
    512MB DDR2 memory 2GB NAND flash

    I bought it 25.11.2011 (black Friday price was 58USD).
    And received after 2 weeks (Ukraine, Kiev) with Android 2.2 system, without Market, Flash and etc.

    After some "conversations" with DX support and my friend on DX Yareg (he have the same box), i have Android 2.3.4 (with Market, Root and etc.) on this device.

    This is my first post and i don't upload or post link for any (photos and etc.)

    Advertisement
    :
  2. kgeorev

    kgeorev New Member

    Hello,
    I have bought same player from DX black friday,
    I am from Bulgaria,
    do you know how to install cyrilic fonts, because subtitles are shown as chainise fonts?
  3. insight3fl

    insight3fl Member

    Hello, I have my alternative box finally with 2.3 factory installed. But having some problems with it. Waiting for my DX box to play around with it.

    Thanks to NVV7777 and Yareg for their help. Enjoy and contribute!
  4. gramilla

    gramilla New Member

    If you please can you make dump of you rom 2.3 ?
  5. less

    less Member

    hi nvv7777
    great job by everyone here....

    i have this issues where i cant touch the screen to continue..

    you had posted this on dx thread

    "i had exact same problem.
    Solution:
    1- restart to recovery mode
    2. wipe data and cache
    3. install update_gapp.zip

    after this - restart, and long tap to Android, then - tap to skip button."

    what do u mean by "long tap to Android" and "Tap to skip button"
    What is the "tap" means? the "ok" button?

    i was prompted to set ethernet and wireless. it rebooted and back to the "touch screen " page again...
  6. less

    less Member

    Merry xmas to all !!!!! :p:p
  7. less

    less Member

  8. Creo

    Creo Member

    Thank's.
    Long tap by mouse.
    less likes this.
  9. Creo

    Creo Member

  10. Creo

    Creo Member

    Photos of the player:

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      208 KB
      Views:
      162
    • 2.jpg
      2.jpg
      File size:
      368.8 KB
      Views:
      115
    • 3.JPG
      3.JPG
      File size:
      295.6 KB
      Views:
      90
    • 4.jpg
      4.jpg
      File size:
      494.7 KB
      Views:
      79
    • 5.jpg
      5.jpg
      File size:
      486.9 KB
      Views:
      77
    less likes this.
  11. less

    less Member


    hi there,

    got into the system.
    But the Market lacks apps.... not even angry bird, slice the fruits etc..
    No Apps for live streaming as well

    Not sure what is the suppose of this player....lol...:eek:
  12. less

    less Member

    i had something similar to DX: SKU 41809

    I doesnt create the mouse icon on the screen thus doesnt hover in the screen..

    therefore, cant play games....

    btw how to enhance the Market.... it is so pathetic with limited apps in there...

    i tried, force stop, clear cache on Market and Google Framework....reboot and the market remains the same....limited apps
  13. Creo

    Creo Member

    Need to add mouse png (or jpg or ...) file to the system, but I do not remember how to, please search in google for this problem.

    Market limited apps associated with: fingerprint options in build.prop. Need fix fix this problem. Yareg and me work for this. Install apps via Apps installer from SDCARD or USB downloaded with alternative market apps.
  14. less

    less Member

    Sound difficult !!!!

    So i guess i have to install it this way...
  15. Creo

    Creo Member

    Sorry for my bad English :(
  16. less

    less Member

    No worries. u have been a great help.

    Btw, can install the honeycomb 3.1 on this player?
  17. insight3fl

    insight3fl Member

    can someone please give me detailed instructions for data dumping 2.3 image on my player. I have already gotten terminal emulator etc. but do not understand the commands.

    Thanks
  18. insight3fl

    insight3fl Member

    I have rooted and installed titanium backup, but when I install root explorer it asks for superuser permission, I check yes and then the program forces close. Anyone get root explorer working properly?

    Thanks
  19. Creo

    Creo Member

    A:D:D, it would be super! Yareg - where are you? :D
  20. Creo

    Creo Member

    Run from Terminal app (all without ""):
    1. "su" - command for root priv.
    2. "cat /proc/mtd" and you have something like this:

    #cat /proc/mtd
    dev: size erasesize name
    mtd0: 00040000 00020000 "000"
    mtd1: 00500000 00020000 "111"
    mtd2: 00280000 00020000 "222"
    mtd3: 04380000 00020000 "333"
    mtd4: 04380000 00020000 "444"
    mtd5: 04ac0000 00020000 "555"
    ....

    This is MTD blocs.

    Then copy this block to the SDCARD:
    dd if=/dev/mtd/mtd0 of=/sdcard/000.img
    dd if=/dev/mtd/mtd1 of=/sdcard/111.img
    dd if=/dev/mtd/mtd2 of=/sdcard/222.img
    dd if=/dev/mtd/mtd3 of=/sdcard/333.img
    dd if=/dev/mtd/mtd4 of=/sdcard/444.img
    dd if=/dev/mtd/mtd5 of=/sdcard/555.img
    dd if=/dev/mtd/mtd6 of=/sdcard/666.img

    Name of the block must be the same (for example: mtd0: "000" must be = /sdcard/"000".img)
  21. Creo

    Creo Member

    Please install update_root.zip from Yareg!
  22. insight3fl

    insight3fl Member

    I side loaded an updated version of root explorer and it works fine

    Thanks,
  23. less

    less Member

    i tried doesnt pass the recovery and aborted :D:D:D
  24. gramilla

    gramilla New Member

    Plz help me install 2.3
    When i install 2.3 android do not exit from recovery, after reboot it go to recovery again
  25. insight3fl

    insight3fl Member

    After much playing (lack of market requires download on tablet and then side load to player) I have my "cnet tech" 2.3 built in wireless box working pretty well. I have only one more tweak to see if Netflix player will work.

    For those who complain that remote does not work with 2.3, mine works fine along side my wireless keyboard. I can use either one or both at the same time.
Loading...

Share This Page