TV box MBOX Android 2.3 from DX


Last Updated: 2012-07-20 12:37:31
  1. insight3fl

    insight3fl Member

    Got netflix working.... sometimes and can confirm bluetooth dongle and bluetooth keyboards work.

    I have also dumped my complete system blocks from this stock 2.3 player and now need information how I can load it in the DX player as I should have it tomorrow. Once I test it, I can release it for others.

    Thanks for the help.

    Advertisement
  2. insight3fl

    insight3fl Member

    Here are pictures of the circuit board of my player (from cnet tech assumed to be exactly like DX model but with stock 2.3 android) with built in wifi (it takes the space of one of the USB ports which I did not know when I ordered it) and one without wifi built in.

    Attached Files:

  3. less

    less Member


    Good Job Sir !!!! Thanks for the effort !!!!!

    anyway, any recommendation to buy the remote control that can play games e.g. angry bird etc.... the stock remote cant do it ...
  4. szemo77

    szemo77 Well-Known Member

    Look for "fly mouse"
  5. r2arthur

    r2arthur Member

    Are you guys playing big MKV files? Like 10gb 1080 files? How?
  6. Creo

    Creo Member

  7. insight3fl

    insight3fl Member

    When I dumped my files from my stock 2.3 player they showed the file extension (uboot.img) When I copied them to my windows folders I can not see the file extension (.img) for any of the files. Also when I zip package them with yareg zip sign package, they do not show .img file extension. Am I doing something wrong or will they flash just the same? In any event, I bricked my DX player trying to load my stock 2.3 img files after making update.zip. I also tried yareg recoveryfiles and I am now stuck on reboot recovery screen loop.

    I am very new to this firmware process so sorry for silly questions.
  8. insight3fl

    insight3fl Member

    I have the same problem.. how did you fix it?

    Thanks
  9. r2arthur

    r2arthur Member

    Could you please tell me how to do that? The only format my device recognizes is FAT32, which doesn't offer support to large files.
  10. Creo

    Creo Member

    Player have android 2.3.4 firmware form DX and Market and root.
    Today I testing player with: NTFS formated USB 2.0 HDD (Hitachi 160Gb) with 26,7 Gb
    X-Men First class BD remux
    codec: m2ts
    quality: BDRemux
    Video: 1920x1080 at 23.976 fps, MPEG-4 AVC, ~23296 kbps avg]
    Audio#1: Russian: 48 kHz, DTS, 3/2 (L,C,R,l,r) + LFE ch, ~768.00 kbps
    Audio#2: Ukrainian: 48 kHz, AC3, 3/2 (L,C,R,l,r) + LFE ch, ~384.00 kbps
    Audio#3: English: 48 kHz/24-bit, DTS-HD MA 5.1, 3/2 (L,C,R,l,r) + LFE ch, ~3967.00 kbps avg

    Viev with standart player is OK!
  11. r2arthur

    r2arthur Member

    Thanks a lot for the reply Creo.
    I can't mount the HDD device in NTFS. I have the android version 2.3.1. My device is slightly different of yours (mine has an A8: 1080P Full HD Android 2.3 Network Media Player w/ 3 x USB/SD/HDMI/WiFi/LAN/YPbPr/AV-Out/Optical - Free Shipping - DealExtreme). Do you think I can flash my device with your firmwire with no problems?
    Ayer4y3r likes this.
  12. Creo

    Creo Member

    No, your device have a Rockchip 2918, ARM Cortex A8, 1.2GHz !
    My device - Amlogic AML8726-m 2 Cores: Cortex A9 + GPU Mali
  13. r2arthur

    r2arthur Member

    Guys, thank you very much for the help.

    The thing is: My device is good to read NTFS.
    When I tried to mount the HDD in NTFS, I probably tried the usb port "device". This port can't read HDDs, afaik. I had to plug the hdd in the other usb, and then it worked very well.
    I'm sorry for bothing you guys with this dumb question :)
  14. insight3fl

    insight3fl Member

    UPDATE:

    I tried several things.. not sure which worked best, but I ran an update.zip I got from the manufacturer of my stock player that was based on their previous version 2.2. It did get me back to the standard recovery screen. I then tried to reboot, but it stayed with this screen. I tried to then run that update again from standard recovery screen and it would not load with the "build.prop" id error. Then I next ran my 2.3 update.zip from the standard recovery screen that I posted last week that I got from the manufacturer and it worked perfectly and updated to stock 2.3!

    I did have some additional problem when I ran Yareg update google apps zip. For some reason it lost the market app and I was unable to sign into any of the other google services. Always said it could not make "data" connection even though wifi was working fine with browser etc.

    I may try to reinstall my 2.3 zip and see what happens.

    Thanks to all for their work and sharing.
  15. insight3fl

    insight3fl Member

    For some reason on my DX box with the 2.3 firmware, I am not able to get Google to communicate "with servers" to add my google account or create a new one.

    Anyone else have this problem and how to fix?

    Thanks
  16. emilionel

    emilionel New Member

    Hi guys. How did u manage to get android 2.3 on this device? i got the same SKU 102992 from the black friday and it came with 2.2.1 preinstalled. Thanks
  17. Creo

    Creo Member

    I had the same problem.
    Solution (for me): remove wifi usb dongle and connect to the internet through Ethernet, after this Add Acount and OK with communicate "with server".
    Then connect wifi again - and all Google app work OK.
    insight3fl likes this.
  18. Creo

    Creo Member

  19. insight3fl

    insight3fl Member

    Here is a list of all the programs I have loaded and are working so far:

    Netflix
    Pandora
    Tune In Radio
    Estrong File Explorer
    Root Explorer
    Printershare
    titanium backup
    advanced task killer pro
    Facebook
    EQ Equalizer
    Documents to go
    Adobe Flash 10.3
  20. insight3fl

    insight3fl Member

    It is very slow the last two days on this board... no more experimenting? Both of my boxes are working great including Netflix via wifi. It can be a little bit with ghost, but mostly very clear in HD
  21. Creo

    Creo Member

    Happy New Year!!! I am return to this tread may be :D 3.01.2012!!!:eek:
  22. insight3fl

    insight3fl Member

    AFter running root zip and getting root access, my clock does not retain the time or date after reboot no matter if I leave setting for Network set time or manual.

    Anyone else have this problem? fix?

    Thanks

    UPDATE

    I have reflashed and removed root and time works fine. I find no need to have root access now as I have sideloaded all programs I need for good function of the player. I will not be modifying anyfiles on it at this time unless someone comes up with changes to the build.prop file to allow more market access.

    Happy New year and send me PM if you have any questions about how my player is working. I am very happy with the stock 2.3 firmware. The remote works pretty good on most programs except netflix. I can not get it to move anything other than to use the search function.
  23. rockrider81

    rockrider81 New Member

    Hi
    Someone knows if Ramos W6HD firmware IceCream Sandwich (android 4.0) works on mbox 2.1 ? Ramos have similar specs (Cortex A9/Mali, IR control). :confused:
  24. freddy59175

    freddy59175 Member

    hi guys , have you got any screen of video of these box running ?
  25. Creo

    Creo Member

    From Russian forum for Ramos - very dabby, many options not working properly eg. microphone and etc. Not recomended for install on Ramos.

Share This Page